Welcome, Guest
Username: Password: Remember me
08 Apr 2018
INDI development team is happy to announce the release of INDI Library v1.7.0. This new exciting release builds on the maturity of INDI Library and comes with many new supported devices and fixes for existing drivers.
Read More...
  • Page:
  • 1

TOPIC: EQMOD - Park and Home Position setting?

EQMOD - Park and Home Position setting? 1 year 3 weeks ago #17129

  • myxlflik
  • myxlflik's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 128
  • Karma: 2
  • Thank you received: 6
I have an annoying issue (which I am almost certain is a settings problem and not a bug) with regards to the home and park positions on my Sirius Pro mount. Basically, I want the home and park positions to be with the counterweights down and the OTA pointed straight to the north. I connect to my Sirius Pro with the EQMOD adapter and drivers in Ekos. When I first start up, it seems like the mount is showing random coordinates. It could be the last object I slewed to, but I am not 100% certain there. It's probably because I don't currently park the mount before turning it off. My guess is that the mount uses it's last known coordinates as the coordinates it starts up with. Currently, if I park the mount, it ends up 'pretzeling' itself around the OTA. Fortunately it is not crashing the OTA or anything, but it's definitely doing wonky things when I park it.

My question is two fold
1 - How do I set the Home/Park position in the EQMOD options to counterweights down and OTQ pointing north?
2 - If I lose power or have to restart the mount, is there an easy way to tell the mount what it's approximate coordinates are when turning it back on so I don't have to do a bunch of work to get it back on track?

I suspect this is an easy problem to solve and I just haven't looked into the EQMOD options in Ekos enough to figure out what to set yet. Any ideas would be appreciated.

Please Log in or Create an account to join the conversation.

EQMOD - Park and Home Position setting? 1 year 3 weeks ago #17130

1. Set the mount to your preferred parking position manually by loosing RA/DEC clutches.
2. Just after connecting EQMod driver go to Site Management tab, click Current in Park Options and then Write Data. You need to do it just once.
3. Unpark and play with your mount
4. Always park your mount at the end of your session. It will return to the position saved in point 2

If you loose power or need to restart your mount just repeat point 1 above.
The following user(s) said Thank You: abeening

Please Log in or Create an account to join the conversation.

EQMOD - Park and Home Position setting? 1 year 3 weeks ago #17131

  • myxlflik
  • myxlflik's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 128
  • Karma: 2
  • Thank you received: 6
Thanks for the quick reply. My Sirius Pro mount has encoders that increment the DEC and RA values when you loosen the clutches and manually move the mount. I suspect that will skew things. I agree fully with always parking the mount as long as it doesn't 'pretzel' itself like it does currently. I am not sure if I saw the Park Options you mentioned in the tabs but there were quite a few EQMOD tabs. I will power the mount up later today and see if I can find that option.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.098 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica