×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

astroBerry hot spot no longer shows up in Wifi list

  • Posts: 11
  • Thank you received: 0
AstroBerry hot spot no longer shows up in Wifi list as it says above. i did get in a few times then tried to connect to my home wi-fi, then that was it no more astroberry hot spot in the list .
rebooted  3 times and that was it, no results... maybe reinstall everything ?.... im new at this as of today, not a good start. 
Help.
10 months 3 weeks ago #79381

Please Log in or Create an account to join the conversation.

  • Posts: 983
  • Thank you received: 375
This absolutely normal. Hotspot is started only if no other network connection is active.
After connecting Astroberry to any network use this network instead.
--
Radek Kaczorek
Astroberry Server | Orion CT8 | Askar FRA 400 | NEQ6 (hypermod) | Atik 460EX | ASI 1600 | ASI 120MM | Atik EFW2
10 months 2 weeks ago #79393

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 0
i guess i wasnt clear enough, there is no Astroberry to connect to anywhere on my network, not on the PC not on my Linksys router , not in the browser, not in VNC . not @ 10.42.0.1 . and not at "astroberry.local" notta nothing. and yet its running here beside me, with no transmitting wifi signal anymore.
the hotspot that i had to login for 3 times is no longer anywhere to be found. other wise i would log back in by all the other methods. so now what?
hope that helps.

Mitch
10 months 2 weeks ago #79409

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 0
Formatted everything re-flashed everything and would'nt you know it, im back in the astroberry.
now to solve how to connect the actual internet from inside the astroberry, i did use the make new wifi connection , but nope that doesn't work.
and there is only the Celestron GPS driver for my AVX, not sure that will work.
10 months 2 weeks ago #79435

Please Log in or Create an account to join the conversation.

  • Posts: 113
  • Thank you received: 5
I experienced this as well, but my limited knowledge of Linux made it a bit tougher to deal with. Right-Clicking on the Network WiFi icon on the top right and selecting Edit Connection should show the Hotspot.

I now have three connections that tests all three and connect to the most appropriate This is don't by setting the Priority in the General Tab so now if I am home it connects to my Gateway as a first priority as it is the most common then it will try to connect to my Mobile phone if I have the rig in a dark sky location if either fails then goes to Hotspot for offline usage if I am in a mobile dead zone.

If you have not deleted the Hotspot, it should still be there.
Malcolm
Telskop Service TS80 480mm APO FL53 Glass
Canon 450D DSLR
ASI120MM Guide camera.
HEQ5 Pro
TIC Focuser NG
Raspberry Pi 4 8GB with Astroberry
10 months 2 weeks ago #79463

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 0
thanks Malcom, where can i attach pics to show hat i see, this way it makes it easy for others to help?
ok i found it. i did not delete the hotspot but made a new connection, but once i log out , i cant get back in , and now i know why. BUT, on my PC its not in the list anymore ( new astrroberry wifi con) so how do i access it now?
do i need to use my browser and use the routers new Linux IP address, cause it is on the router list, other wise i am lost also at that point i can no longer back to astroberry Hotspot, so had to reinstall it al.
just need a little know howto nudge.
Mitch
will post screen shots when asked.
10 months 2 weeks ago #79577

Please Log in or Create an account to join the conversation.

  • Posts: 240
  • Thank you received: 49
When you configured it to connect to an existing access point, did it show connected?
If so, then you will need to look in that access points connected device list to find the IP address assigned.

Gene
10 months 2 weeks ago #79584

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 0
Than you for the quick responce...what is the access point? my Limksys router?
Last edit: 10 months 2 weeks ago by Mitch.
10 months 2 weeks ago #79586

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 0
here is what i see..here is what i see..
10 months 2 weeks ago #79587
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 0
this is my router wifi list. 
 
10 months 2 weeks ago #79588
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 0
the minute i hit Save, im never getting back in , because i no longer see it in my pc list of wifi connection. unless im missing something here.
 
10 months 2 weeks ago #79589
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 240
  • Thank you received: 49
And if you try and connect to the IP address shown in your router list?
192.168.1.151 ?

Gene
10 months 2 weeks ago #79599

Please Log in or Create an account to join the conversation.

Moderators: Radek Kaczorek
Time to create page: 1.605 seconds