×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Cannot Connect to Astroberry VAP

  • Posts: 12
  • Thank you received: 0
This is awesome - I just followed these steps and tested it out. It works great! Thanks for taking the time to sort this out and for posting such clear and complete instructions.
2 years 5 months ago #52182

Please Log in or Create an account to join the conversation.

  • Posts: 90
  • Thank you received: 12
I'm glad it helped someone.
2 years 5 months ago #52198

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 2
Thanks for taking the time to explained this. I was having problems with astroberry hotspot and this saved the day.
2 years 3 months ago #55030

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
I am running with Astroberry Server release 2.0.4 and cant connect Android (Samsung Galaxy ) to its hotspot.
is it the same issue as mentioned here? if yes, what should be the right solution these days?

Thanks,
9 months 1 week ago #78707

Please Log in or Create an account to join the conversation.

  • Posts: 102
  • Thank you received: 21
The situation has not changed much:

Raspian buster has become oldstable, but still is on 2.7.
bullseye has become stable and is on 2.9.
Astroberry is still based on buster.

So still the advice is to install wpasupplicant 2.9 by hand following these steps: www.indilib.org/forum/astroberry/6229-ca....html?start=12#52158
9 months 1 week ago #78717

Please Log in or Create an account to join the conversation.

  • Posts: 90
  • Thank you received: 12
Hmm, that is a pity.
Buster is seriously outdated. Not only the wpa supplicant has problem, but libraw too. The version in Buster does not support CR3, the raw format used by Canon cameras since a few years. So you need to compile libraw, Kstars, EKOS and the gphoto indi driver too from source to support any semi modern Canon camera.
9 months 1 week ago #78720

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
If is causing issues with Cannon, I am wondering if these, old libraryes could be also a reason for the following issue i am facing with Sony DSLR?? - github.com/indilib/indi-3rdparty/issues/...suecomment-987876032

And thank you for help, i will make the manual updates ...
Last edit: 9 months 1 week ago by Yossi.
9 months 1 week ago #78723

Please Log in or Create an account to join the conversation.

  • Posts: 90
  • Thank you received: 12
Outdated libraries may cause all sorts of problems, for sure. But as far as I understand, these are a separate issue, with gphoto. I'm not sure if it was fixed upstream. What I was referring to is an issue (or rather a new feature) in libraw, which was  fixed (or one can say added) in upstream years ago, we were just waiting for the Raspbian to be updated. This finally happened, so atroberry should be updated too. I understand that this is a lot of work, but it has to be done as soon as possible, since it could fix a lot of issues outstanding since years.
The following user(s) said Thank You: Yossi
9 months 1 week ago #78726

Please Log in or Create an account to join the conversation.

Moderators: Radek Kaczorek
Time to create page: 0.686 seconds