×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

altair 183c protec compatible?

  • Posts: 16
  • Thank you received: 1
hi all.
easy question i hope.
owned this altair 183c protec for over a month trying to get it work with stellarmate/indi but im starting to belive it wont work with stellarmate/indi after many failed imaging attempts.
so question is, is it me or will this camera not work?
can provide logs, screenshots, settings and many wasted hours if needed.
thank you in advance
Rob
10 months 1 week ago #74492

Please Log in or Create an account to join the conversation.

Did you try it with the beta channel?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
10 months 6 hours ago #74897

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1
Thank you jasem yes I did try with the beta channel, and to me with the images I see compared to altair capture the images were still dark and deepsky stacker couldn't register enough stars to stack photos. But I have since moved to astro pixel processor and that works fine. So it was either something I wasn't doing right or ... Well probably I wasn't doing something right . Still very much a beginner and learning.
but as I have you attention. I have just purchased a zwo eaf. And that is playing havoc with my 183c. when click on auto focus it keeps crashing the camera driver. Takes many attempts to get it to auto focus as I have to keep restarting camera driver. I don't have any logs right now because I tried re installing stellarmate and doing updates and forgot to enable logs. I'm imaging right now so as soon as I can I'll upload logs. 
thank you all for helping 
10 months 4 hours ago #74913

Please Log in or Create an account to join the conversation.

  • Posts: 147
  • Thank you received: 24
My guess is that your USB port can't supply enough power to run the EAF and camera, so the voltage sags and causes the camera to reset. I would suggest using a powered USB hub.
9 months 3 weeks ago #75100

Please Log in or Create an account to join the conversation.

Time to create page: 0.303 seconds