×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

[SOLVED] Filter missing from FITS header (ATIK CCD + ATIK EFW2)

  • Posts: 419
  • Thank you received: 73
I updated kstars and INDI today (after many many months) and I noticed the filter is not being saved in the fits header anymore. 
Looking at the INDI control panel I cant seem to set any device in the snoop devices for filter. Not sure what I'm doing wrong. I deleted all my local ~/.indi config... I also totally reinstalled indi and kstars but still the same result.
Anyone have any ideas?
Thanks,
Derek
 
Celestron C11 iOptron CEM120 Atik 383L
HP8300 Elite i5 running Xubuntu, Indi, Kstars & Ekos
Roll off roof observatory
Battling Irish weather
github.com/dokeeffe
twitter.com/BallyhouraStars
8 months 2 weeks ago #79324
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 419
  • Thank you received: 73
Solved:

I clicked on the fliter in EKOS capture tab. Changed the filter from 'Atik EFW' back to '--' then changed it back again to 'Atik EFW' and now the filter is set in the snoop devices in the INDI control panel for the CCD camera.
I found an old message in this forum where someone had the same problem a couple of years ago.

Derek
Celestron C11 iOptron CEM120 Atik 383L
HP8300 Elite i5 running Xubuntu, Indi, Kstars & Ekos
Roll off roof observatory
Battling Irish weather
github.com/dokeeffe
twitter.com/BallyhouraStars
8 months 2 weeks ago #79329

Please Log in or Create an account to join the conversation.

Time to create page: 0.202 seconds