×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

qhy5 and qhy6 problems

  • Posts: 2
  • Thank you received: 0

qhy5 and qhy6 problems was created by Jorge

Hi! I'm new using INDI. I am trying to connnect ekos to my qhy5 or qhy6 cameras, just to start using INDI, but it says "Kstars detected INDI driver indi_qhy_ccd crashed. Please, check INDI log in the device manager".

I have been looking for information, and I have found some related topics: www.indilib.org/forum/ccds-dslrs/652-qhy-ccd-trouble.html and www.indilib.org/forum/ccds-dslrs/1900-qh...-detected/14284.html but these both topics were fixed by adding new VID:PID, I have verified the VID:PID of my cameras and both of theme are in the 85-qhy.rules. I have opened the device manager, and these are the logs:

É7-08-02T20:40:16: startup: /usr/bin/indiserver -v -p 7624 -m 100 -f /tmp/indififo6e16a9ff
2017-08-02T20:40:16: listening to port 7624 on fd 3
FIFO: start indi_qhy_ccd
FIFO: Starting driver indi_qhy_ccd
2017-08-02T20:40:16: Driver indi_qhy_ccd: pid=16712 rfd=4 wfd=7 efd=8
2017-08-02T20:40:16: Client 5: new arrival from 127.0.0.1:44738 - welcome!
2017-08-02T20:40:16: Driver indi_qhy_ccd: snooping on Telescope Simulator.EQUATORIAL_EOD_COORD
2017-08-02T20:40:16: Driver indi_qhy_ccd: snooping on Focuser Simulator.ABS_ROTATOR_ANGLE
2017-08-02T20:40:16: Driver indi_qhy_ccd: snooping on Telescope Simulator.TELESCOPE_INFO
2017-08-02T20:40:16: Driver indi_qhy_ccd: snooping on CCD Simulator.FILTER_SLOT
2017-08-02T20:40:16: Driver indi_qhy_ccd: snooping on CCD Simulator.FILTER_NAME
2017-08-02T20:40:16: Driver indi_qhy_ccd: snooping on SQM.SKY_QUALITY
Child process 16712 died
2017-08-02T20:40:17: Driver indi_qhy_ccd: stderr EOF
2017-08-02T20:40:17: Driver indi_qhy_ccd: restart #1
2017-08-02T20:40:17: Driver indi_qhy_ccd: pid=16720 rfd=4 wfd=8 efd=9
2017-08-02T20:40:17: Driver indi_qhy_ccd: snooping on Telescope Simulator.EQUATORIAL_EOD_COORD
2017-08-02T20:40:17: Driver indi_qhy_ccd: snooping on Focuser Simulator.ABS_ROTATOR_ANGLE
2017-08-02T20:40:17: Driver indi_qhy_ccd: snooping on Telescope Simulator.TELESCOPE_INFO
2017-08-02T20:40:17: Driver indi_qhy_ccd: snooping on CCD Simulator.FILTER_SLOT
2017-08-02T20:40:17: Driver indi_qhy_ccd: snooping on CCD Simulator.FILTER_NAME
2017-08-02T20:40:17: Driver indi_qhy_ccd: snooping on SQM.SKY_QUALITY
Child process 16720 died
2017-08-02T20:40:17: Driver indi_qhy_ccd: stderr EOF
2017-08-02T20:40:17: Driver indi_qhy_ccd: restart #2
2017-08-02T20:40:17: Driver indi_qhy_ccd: pid=16728 rfd=4 wfd=8 efd=9
2017-08-02T20:40:17: Driver indi_qhy_ccd: snooping on Telescope Simulator.EQUATORIAL_EOD_COORD
2017-08-02T20:40:17: Driver indi_qhy_ccd: snooping on Focuser Simulator.ABS_ROTATOR_ANGLE
2017-08-02T20:40:17: Driver indi_qhy_ccd: snooping on Telescope Simulator.TELESCOPE_INFO
2017-08-02T20:40:17: Driver indi_qhy_ccd: snooping on CCD Simulator.FILTER_SLOT
2017-08-02T20:40:17: Driver indi_qhy_ccd: snooping on CCD Simulator.FILTER_NAME
2017-08-02T20:40:17: Driver indi_qhy_ccd: snooping on SQM.SKY_QUALITY
Child process 16728 died

And so on.

Any idea? Thank you in advance!
5 years 3 months ago #18268

Please Log in or Create an account to join the conversation.

Replied by Jasem Mutlaq on topic qhy5 and qhy6 problems

Most likely a build issue, please try to update tomorrow and check.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
5 years 3 months ago #18275

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0

Replied by Jorge on topic qhy5 and qhy6 problems

I updated today and it works. But steel having problems... When I take the first preview, it usually hangs while downloading the image, but I have seen that if first I take a photo with an exposition longer than 1s (the default) it works. When it hangs, INDI doesnt disconnect.

I have also found that I cant calibrate for autoguiding, it says that I should config more parameters, but I think that it is already... Maybe that is a problem for another topic, anyway.

Anyway, it works and I can take some photos. I expect to be able to use it in a more solid way, but it works. Thank you very much.
5 years 3 months ago #18293

Please Log in or Create an account to join the conversation.

Time to create page: 0.706 seconds