×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

ASI183MM-PRO Partial Image Download with Ekos

8 months 1 week ago
wcreech19
Senior Boarder
Senior Boarder
Posts: 61
More
Topic Author
ASI183MM-PRO Partial Image Download with Ekos #37029
Has anyone had a problem with occasional partial image download with Ekos or Stellarmate? I use Stellarmate to run INDI server and then use an ethernet cable to my MacBook Pro to use Ekos via INDI server. I have a powered USB 3 hub. All of my images are 40.4 MB but every once in a while (average 2-3 times per night) the image downloads and it's 40.2 MB and it's a slightly smaller image. We're not talking much (5472X3672 as opposed to the full image which is 5496X3672). Just a handful of missing pixels but it's driving me mad since this throws a curveball when calibrating images ie: the 183 has amp glow and Nebulosity is saying it can't calibrate when the calibration frames are a different size than the subs. I have been using bandwidth 80 on the ASI183 and never had a problem in the past. Everything seems to work fine except for this small hiccup. I think it may have something to do with me stopping the image sequence.

Please Log in or Create an account to join the conversation.

8 months 1 week ago 8 months 1 week ago by Herrhausen.
Herrhausen
Platinum Boarder
Platinum Boarder
Posts: 520
Karma: 3
More
ASI183MM-PRO Partial Image Download with Ekos #37035
Do you remember whether binned pictures have been taken before these corrupted ones (like for focusing or plate solving)? We had a similar discussion regarding ASI cams where pixels disappeared and it turned out to be related to taking binned pictures immediately before the affected 1x1bin ones.

See THIS thread...

Please Log in or Create an account to join the conversation.

Time to create page: 0.222 seconds