×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Nikon D5000 Failed to expose

7 months 2 days ago
Bill001
Junior Boarder
Junior Boarder
Posts: 30
More
Nikon D5000 Failed to expose #39077
Well good luck w/ that Simon. This stuff can be very frustrating.

Who knows, maybe Zwo will have encouraging info; not sure what Astroberry costs....

Please Log in or Create an account to join the conversation.

7 months 2 days ago
simondodd
Fresh Boarder
Fresh Boarder
Posts: 18
More
Topic Author
Nikon D5000 Failed to expose #39078
Astroberry is free apart from having to buy your own Raspberry Pi. Its basically just an Ubuntu Mate OS with a few things pre installed like kstars EKOS etc that you can then connect to via VNC

Please Log in or Create an account to join the conversation.

7 months 2 days ago
Bill001
Junior Boarder
Junior Boarder
Posts: 30
More
Nikon D5000 Failed to expose #39079
curios to see if it will run your camera

Please Log in or Create an account to join the conversation.

7 months 2 days ago
simondodd
Fresh Boarder
Fresh Boarder
Posts: 18
More
Topic Author
Nikon D5000 Failed to expose #39082
I know it will... I managed to get it to work once, for one image, under testing in my house... Since then, nothing... Thats the really frustrating part about it! haha

I'll get there eventually though. At least I know the pi is able to control the USBrelay board properly now. It's now just a case of getting EKOS to do the same thing and I'll be golden and ready to build my all in one box for everything and add the homemade motorised focuser! :)

Please Log in or Create an account to join the conversation.

6 months 6 days ago
Niamor
Fresh Boarder
Fresh Boarder
Posts: 1
More
Nikon D5000 Failed to expose #40026
Hi guys,

I've been looking around here as I was running into the same kind of issue, then I'm posting my little bit of experience about it in case it could help someone in any way.

Basically I managed once (at first use) to get my D3300 capturing correctly without any extra shutter control device, but then when wanted to use it for real it was not working anymore (shutter not released / "failed to expose" issue).
I've then decided to go for a fresh install before to go for purchasing a kind of device mentioned here, and guess what...it's running properly at the moment (able to get any kind of capture, short and long exposure, FITS and native formats, etc.)

Setup
RPI2 Raspbian 9 / INDI 1.7.4 / indi-web
Laptop Ubuntu 16.04 / kstars-bleeding
Nikon D3300 / Standard Nikon DSLR Driver

No special costomization, just an install from scratch on both client and server, moving the reflex power mode from "medium" to "long", and putting it in Manual mode before wire.

Nothing really factual I assume...but a least it proves that it can work, and as also reported earlier, sounds like a damn bug somewhere.

Please Log in or Create an account to join the conversation.

Time to create page: 0.686 seconds