×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Issue with Atik 460ex

10 months 3 weeks ago
rmor51
Expert Boarder
Expert Boarder
Posts: 102
More
Topic Author
Issue with Atik 460ex #41860
Hello,

I have an Atik 460ex for test with Kstars. I update my configuration with v3.3.4.
Connection is right but it is impossible to take a preview or an image. A message says: Cap device is missing but the job requires flat or dark cap device.
Curiously Capture & Resolution takes a picture !
Attachments:

Please Log in or Create an account to join the conversation.

10 months 3 weeks ago
knro
Administrator
Administrator
Posts: 8080
Karma: 51
Issue with Atik 460ex #41865
Change Frame to Dark/Bias and then click the "Calibration" button. Set the source to manual (it is probably set to using dust cap device now).

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

10 months 3 weeks ago 10 months 3 weeks ago by rmor51.
rmor51
Expert Boarder
Expert Boarder
Posts: 102
More
Topic Author
Issue with Atik 460ex #41872
It's OK, thank you. But it's odd that parameters to make dark or flats are taken into account for light images, isn't it?

An another issue. When cooling is on, after a while I have an error message: [ERROR] Cooling Info inquiry failed (3).

Thank for your help.
Attachments:

Please Log in or Create an account to join the conversation.

7 months 3 weeks ago 7 months 3 weeks ago by gufle.
gufle
Fresh Boarder
Fresh Boarder
Posts: 16
More
Issue with Atik 460ex #45678
Jasem,

I got the same message "Cap device is missing but the job requires flat or dark cap device". When I change it as you mentioned : Change Frame to Dark/Bias and then click the "Calibration" button. Set the source to manual. It works for one preview. When I create a sequence I get the message again. It is probably stored in a configuration file. But where?

SOLVED : It seemed that my Canon 700D had a setting on of a remote control. Shutting down the Canon 700D and restarting Ekos solved the problem.


Kind regards,
Gunther

Remote PI : Raspberry PI 3B+ with Stellarmate 1.16.2 /
Telescope : Skywatcher HEQ5 /
Camera : Canon 700D

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago
Kaczorek
Moderator
Moderator
Posts: 901
Karma: 6
More
Issue with Atik 460ex #48189

rmor51 wrote: It's OK, thank you. But it's odd that parameters to make dark or flats are taken into account for light images, isn't it?

An another issue. When cooling is on, after a while I have an error message: [ERROR] Cooling Info inquiry failed (3).

Thank for your help.


I do confirm that Atik 460EX throws [ERROR] Cooling Info inquiry failed (3) with indi-atik 2.4 and libatik 2.2.6

--
Radek Kaczorek
Astroberry Server | NEQ6 | Atik 460EX | Atik EFW2 | ASI 120MM

Please Log in or Create an account to join the conversation.

5 months 1 week ago
Kaczorek
Moderator
Moderator
Posts: 901
Karma: 6
More
Issue with Atik 460ex #48583
I have debugged the issue. Logs show the following info
[2020-01-26T20:11:32.551 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisTemperatureSensorInfo 101 1 "
[2020-01-26T20:11:32.552 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisTemperatureSensorInfo Done 0 -1004 "
[2020-01-26T20:11:33.457 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisImageReady 101 "
[2020-01-26T20:11:33.460 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisImageReady Done: False "
[2020-01-26T20:11:33.461 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisCameraState 101 "
[2020-01-26T20:11:33.461 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisCameraState Done: 2 "
[2020-01-26T20:11:33.461 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisExposureTimeRemaining 101 "
[2020-01-26T20:11:33.462 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisExposureTimeRemaining Done: 813.999023 "
[2020-01-26T20:11:33.537 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisCoolingInfo 101 "
[2020-01-26T20:11:33.538 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisCoolingInfo Done 0 223 85 0 255 -1004 "
[2020-01-26T20:11:33.540 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] Cooling: flags (223) level (85), minlvl (0), maxlvl (255), setpoint (-1004) "
[2020-01-26T20:11:33.541 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisTemperatureSensorInfo 101 1 "
[2020-01-26T20:11:33.542 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisTemperatureSensorInfo Done 0 -1004 "
[2020-01-26T20:11:33.578 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] Thread_MacHotplugCallback "
[2020-01-26T20:11:33.590 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command!! "
[2020-01-26T20:11:33.590 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.591 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.592 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.592 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.592 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:33.592 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Recover OK!! "
[2020-01-26T20:11:33.658 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] Thread_ThreadMainLibUSB Cycle 1!!!! "
[2020-01-26T20:11:33.686 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command 2!! "
[2020-01-26T20:11:33.686 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command 3!! "
[2020-01-26T20:11:33.687 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.687 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:33.687 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] DeviceReaderIC24::DevRead - Failed!! "
[2020-01-26T20:11:33.687 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] *** DeviceReaderBase::ReadUSB - FAILED!!! "
[2020-01-26T20:11:33.687 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.688 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.688 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.688 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.688 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:33.787 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command!! "
[2020-01-26T20:11:33.787 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.788 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.788 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.788 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:33.788 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:33.789 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Recover OK!! "
[2020-01-26T20:11:33.888 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command 2!! "
[2020-01-26T20:11:33.889 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command 3!! "
[2020-01-26T20:11:33.995 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] Thread_MacHotplugCallback "
[2020-01-26T20:11:34.095 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] Thread_ThreadMainLibUSB Cycle 1!!!! "
[2020-01-26T20:11:34.391 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.392 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:34.392 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] DeviceReaderIC24::DevRead - Failed!! "
[2020-01-26T20:11:34.457 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisImageReady 101 "
[2020-01-26T20:11:34.459 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisImageReady Done: False "
[2020-01-26T20:11:34.460 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisCameraState 101 "
[2020-01-26T20:11:34.460 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisCameraState Done: 2 "
[2020-01-26T20:11:34.461 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisExposureTimeRemaining 101 "
[2020-01-26T20:11:34.461 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisExposureTimeRemaining Done: 813.000000 "
[2020-01-26T20:11:34.531 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisCoolingInfo 101 "
[2020-01-26T20:11:34.533 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisCoolingInfo Done 3 223 85 0 255 -1004 "
[2020-01-26T20:11:34.539 CET INFO ][           org.kde.kstars.indi] - Atik 460ex :  "[ERROR] Cooling Info inquiry failed (3) "
[2020-01-26T20:11:34.599 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command!! "
[2020-01-26T20:11:34.600 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.600 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.601 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.601 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.601 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:34.602 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Recover OK!! "
[2020-01-26T20:11:34.694 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command 2!! "
[2020-01-26T20:11:34.694 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command 3!! "
[2020-01-26T20:11:34.695 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.695 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:34.695 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] DeviceReaderIC24::DevRead - Failed!! "
[2020-01-26T20:11:34.695 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] *** DeviceReaderBase::ReadUSB - FAILED!!! "
[2020-01-26T20:11:34.695 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.696 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.696 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.696 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.696 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:34.795 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command!! "
[2020-01-26T20:11:34.796 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.796 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.796 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.797 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:34.797 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:34.797 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Recover OK!! "
[2020-01-26T20:11:34.897 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command 2!! "
[2020-01-26T20:11:34.897 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command 3!! "
[2020-01-26T20:11:35.398 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.398 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:35.399 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] DeviceReaderIC24::DevRead - Failed!! "
[2020-01-26T20:11:35.459 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisImageReady 101 "
[2020-01-26T20:11:35.460 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisImageReady Done: False "
[2020-01-26T20:11:35.461 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisCameraState 101 "
[2020-01-26T20:11:35.461 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisCameraState Done: 2 "
[2020-01-26T20:11:35.462 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisExposureTimeRemaining 101 "
[2020-01-26T20:11:35.462 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisExposureTimeRemaining Done: 811.999023 "
[2020-01-26T20:11:35.562 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisCoolingInfo 101 "
[2020-01-26T20:11:35.564 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ArtemisCoolingInfo Done 3 223 85 0 255 -1004 "
[2020-01-26T20:11:35.571 CET INFO ][           org.kde.kstars.indi] - Atik 460ex :  "[ERROR] Cooling Info inquiry failed (3) "
[2020-01-26T20:11:35.611 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command!! "
[2020-01-26T20:11:35.612 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.613 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.614 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.615 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.616 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:35.617 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Recover OK!! "
[2020-01-26T20:11:35.703 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command 2!! "
[2020-01-26T20:11:35.703 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command 3!! "
[2020-01-26T20:11:35.704 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.704 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:35.704 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] DeviceReaderIC24::DevRead - Failed!! "
[2020-01-26T20:11:35.705 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] *** DeviceReaderBase::ReadUSB - FAILED!!! "
[2020-01-26T20:11:35.705 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.705 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.706 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.706 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.706 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:35.808 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command!! "
[2020-01-26T20:11:35.809 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.810 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.811 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.811 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:35.811 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "
[2020-01-26T20:11:35.812 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Recover OK!! "
[2020-01-26T20:11:35.908 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command 2!! "
[2020-01-26T20:11:35.909 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] CommandSenderBase::SendCommand - Failed to send command 3!! "
[2020-01-26T20:11:36.410 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] AtikDeviceLibUSBBase::BulkWrite Failed! "
[2020-01-26T20:11:36.411 CET DEBG ][           org.kde.kstars.indi] - Atik 460ex : "[DEBUG] ParDeviceLibUSB::In - Bulk Transfer Failed! "

--
Radek Kaczorek
Astroberry Server | NEQ6 | Atik 460EX | Atik EFW2 | ASI 120MM

Please Log in or Create an account to join the conversation.

5 months 1 week ago
pch
Gold Boarder
Gold Boarder
Posts: 192
Karma: 2
More
Issue with Atik 460ex #48584
I already see this same error with my Atik 314.
In my case this is related to a bad USB cable.
You can look in syslog for a USB disconnect at the time of the first error.

Please Log in or Create an account to join the conversation.

5 months 1 week ago
Kaczorek
Moderator
Moderator
Posts: 901
Karma: 6
More
Issue with Atik 460ex #48587
Thanks Patrick. I will try to replace the cables and see how it goes.

--
Radek Kaczorek
Astroberry Server | NEQ6 | Atik 460EX | Atik EFW2 | ASI 120MM

Please Log in or Create an account to join the conversation.

Time to create page: 0.714 seconds