×
INDI Library v1.8.7 Released (21 Nov 2020)

Nov. 2020 Release brings significant improvements to streaming and recording videos. Support for new drivers including Estatto focuser and Pegasus falcon rotator.

ZWO ASI 130MM not working with ubuntu at all

3 months 3 weeks ago
Stefie1987
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
ZWO ASI 130MM not working with ubuntu at all #57906
I tried using the ZWO ASI 130MM under multiple versions of ubuntu using indiserver. I have three of them and non of them work.

It seems impossible to take an image neither in 8bit or 16bit mode.

I read in other posts that there might be a firmware update for the camera but non of the links work and I can't find anything online about it ...

Is there any way to use the 130MM with unix???
2020-08-08T05:35:00: Driver indi_asi_ccd: read setNumberVector ZWO CCD ASI130MM CCD_EXPOSURE Busy
 CCD_EXPOSURE_VALUE='0.39606595039367675781'
2020-08-08T05:35:00: Client 0: queuing <setNumberVector device='ZWO CCD ASI130MM' name='CCD_EXPOSURE'>
2020-08-08T05:35:00: Client 0: sending msg copy 1 nq 1:
<setNumberVector device="ZWO CCD ASI130MM" name="CCD_EXPOSURE" state="Busy" timeout="60" timestamp="2020-08-08T05:35:00">
    <oneNumber name="CCD_EXPOSURE_VALUE">
0.39606595039367675781
    </oneNumber>
</setNumberVector>

2020-08-08T05:35:00: Driver indi_asi_ccd: read setNumberVector ZWO CCD ASI130MM CCD_EXPOSURE Busy
 CCD_EXPOSURE_VALUE='0.29578900337219238281'
2020-08-08T05:35:00: Client 0: queuing <setNumberVector device='ZWO CCD ASI130MM' name='CCD_EXPOSURE'>
2020-08-08T05:35:00: Client 0: sending msg copy 1 nq 1:
<setNumberVector device="ZWO CCD ASI130MM" name="CCD_EXPOSURE" state="Busy" timeout="60" timestamp="2020-08-08T05:35:00">
    <oneNumber name="CCD_EXPOSURE_VALUE">
0.29578900337219238281
    </oneNumber>
</setNumberVector>

2020-08-08T05:35:00: Driver indi_asi_ccd: read setNumberVector ZWO CCD ASI130MM CCD_EXPOSURE Busy
 CCD_EXPOSURE_VALUE='0.19559407234191894531'
2020-08-08T05:35:00: Client 0: queuing <setNumberVector device='ZWO CCD ASI130MM' name='CCD_EXPOSURE'>
2020-08-08T05:35:00: Client 0: sending msg copy 1 nq 1:
<setNumberVector device="ZWO CCD ASI130MM" name="CCD_EXPOSURE" state="Busy" timeout="60" timestamp="2020-08-08T05:35:00">
    <oneNumber name="CCD_EXPOSURE_VALUE">
0.19559407234191894531
    </oneNumber>
</setNumberVector>

2020-08-08T05:35:01: Driver indi_asi_ccd: read setNumberVector ZWO CCD ASI130MM CCD_EXPOSURE Busy
 CCD_EXPOSURE_VALUE='0.095390081405639648438'
2020-08-08T05:35:01: Client 0: queuing <setNumberVector device='ZWO CCD ASI130MM' name='CCD_EXPOSURE'>
2020-08-08T05:35:01: Client 0: sending msg copy 1 nq 1:
<setNumberVector device="ZWO CCD ASI130MM" name="CCD_EXPOSURE" state="Busy" timeout="60" timestamp="2020-08-08T05:35:01">
    <oneNumber name="CCD_EXPOSURE_VALUE">
0.095390081405639648438
    </oneNumber>
</setNumberVector>

2020-08-08T05:35:01: Driver indi_asi_ccd: read message ZWO CCD ASI130MM   '[ERROR] Exposure failed after 3 attempts.'
2020-08-08T05:35:01: Client 0: queuing <message device='ZWO CCD ASI130MM' name=''>
2020-08-08T05:35:01: Client 0: sending msg copy 1 nq 1:
<message device="ZWO CCD ASI130MM" timestamp="2020-08-08T05:35:01" message="[ERROR] Exposure failed after 3 attempts."/>

2020-08-08T05:35:01: Driver indi_asi_ccd: read setNumberVector ZWO CCD ASI130MM CCD_EXPOSURE Alert
 CCD_EXPOSURE_VALUE='0.095390081405639648438'
2020-08-08T05:35:01: Client 0: queuing <setNumberVector device='ZWO CCD ASI130MM' name='CCD_EXPOSURE'>
2020-08-08T05:35:01: Client 0: sending msg copy 1 nq 1:
<setNumberVector device="ZWO CCD ASI130MM" name="CCD_EXPOSURE" state="Alert" timeout="60" timestamp="2020-08-08T05:35:01">
    <oneNumber name="CCD_EXPOSURE_VALUE">
0.095390081405639648438
    </oneNumber>
</setNumberVector>

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago 3 months 3 weeks ago by Stefie1987.
Stefie1987
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
ZWO ASI 130MM not working with ubuntu at all #57907
I have also tried with the ASIStudio software from the ZWO site .... Which brings up the same error

Error message:
"[2020-08-08 06:45:20.571]"  -  "ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_TIMEOUT"
ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_TIMEOUT
"[2020-08-08 06:45:20.862]"  -  "Set camera param, Name: zoom out, Value: 0"
Set camera param, Name: zoom out, Value: 0
"[2020-08-08 06:45:21.299]"  -  "Stop the timer of device change, check and upate camera list"
Stop the timer of device change, check and upate camera list
"[2020-08-08 06:45:21.361]"  -  "ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_TIMEOUT"
"[2020-08-08 06:45:21.571]"  -  "ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED"
"[2020-08-08 06:45:21.576]"  -  "1 cameras detected"
1 cameras detected
"[2020-08-08 06:45:21.609]"  -  "ZWO ASI130MM(ID:0) was detected."
ZWO ASI130MM(ID:0) was detected.
"[2020-08-08 06:45:21.609]"  -  "Set action: 1"
Set action: 1
"[2020-08-08 06:45:21.609]"  -  "Start to save camera settings to config file"
Start to save camera settings to config file
"[2020-08-08 06:45:21.671]"  -  "ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED"
"[2020-08-08 06:45:21.772]"  -  "ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED"
"[2020-08-08 06:45:21.872]"  -  "ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED"
"[2020-08-08 06:45:21.972]"  -  "ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED"
"[2020-08-08 06:45:22.073]"  -  "ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED"
"[2020-08-08 06:45:22.173]"  -  "ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED"
"[2020-08-08 06:45:22.214]"  -  "Save camera settings completed"
Save camera settings completed
"[2020-08-08 06:45:22.216]"  -  "Stop to capture of camera 0"
Stop to capture of camera 0
"[2020-08-08 06:45:22.216]"  -  "Prepare to stop ImageCaptureThread(Camera ID:0)"
Prepare to stop ImageCaptureThread(Camera ID:0)
"[2020-08-08 06:45:22.216]"  -  "ImageCaptureThread is running(Camera ID:0)"
ImageCaptureThread is running(Camera ID:0)
"[2020-08-08 06:45:22.216]"  -  "Wait for ImageCaptureThread::run while loop(Camera ID:0)"
Wait for ImageCaptureThread::run while loop(Camera ID:0)
ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_TIMEOUT
ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED
ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED
ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED
ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED
ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED
ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED
ASIGetVideoData : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED
"[2020-08-08 06:45:22.273]"  -  "exit ImageCaptureThread::run(Camera ID:0)"
"[2020-08-08 06:45:22.274]"  -  "ImageCaptureThread::run jumped while loop(Camera ID:0)"
ImageCaptureThread::run jumped while loop(Camera ID:0)
The qDebug() was added to avoid carash. The reason is unexplained.
"[2020-08-08 06:45:22.274]"  -  "ASIStopVideoCapture : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED"
ASIStopVideoCapture : Error ocurrs, the error code is : ASI_ERROR_CAMERA_CLOSED
"[2020-08-08 06:45:22.274]"  -  "ImageCaptureThread stopped successfully(Camera ID:0)"
ImageCaptureThread stopped successfully(Camera ID:0)
exit ImageCaptureThread::run(Camera ID:0)



Further I have tried the cameras on a Mac. On the Mac they work without problem ....

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
wvreeven
Supernova Explorer
Supernova Explorer
Posts: 1752
Karma: 8
More
ZWO ASI 130MM not working with ubuntu at all #57920
I wasn't even aware that the ASI130MM exists! It looks like a pretty old camera (correct me if I am wrong) which may suffer from the same USB2 incompatibility as the ASI120MM and ASI120MC. The replacements of the latter two (ASI120MM-S and ASI120MC-S) work very well. Perhaps you should contact ZWO and ask them about this camera.

Wouter van Reeven

ASI6200 and 7 slot 2" filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro
ASI1600MM-Pro Cooled and 5 slot 1.25" filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago 3 months 3 weeks ago by Stefie1987.
Stefie1987
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
ZWO ASI 130MM not working with ubuntu at all #58078
yes, it is a few years old, but not obsolet. One can still stream and take pictures with it for solar observation. It is also totally fine for tracking.
I have contacted the ZWO support, their first response was to use ASIstudio... but that also doesn't work ... hope they can fix it somehow ....

Please Log in or Create an account to join the conversation.

Time to create page: 0.411 seconds