×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Canon 650d connection issue (double post error)

  • Posts: 8
  • Thank you received: 0
Hi everyone, I'm trying to connect my canon 650d to ekos, using the canon dslr indi drivers (i try gphoto driver too), but the only thing I get is that the camera is recognized but the connection remains with the yellow icon. if I try to specify a port in the right box and apply, nothing is entered in the left box.
If I try to take a photo with gphoto2 from command line it does it without problems.
I tried changing cables, changing ports, updating everything, removing auto-mount from the OS, but nothing.
My OS version is Ubuntu 18.04.5 LTS installed in an eeepc 1000h

In the ekos log file the only lines that refer to the canon are these:

<code>[2020-10-22T10:45:29.974 CEST DEBG ][ org.kde.kstars.indi] - Received new device Canon DSLR EOS 650D
[2020-10-22T10:45:30.010 CEST DEBG ][ org.kde.kstars.indi] - INDIListener: New device Canon DSLR EOS 650D
[2020-10-22T10:45:30.010 CEST INFO ][ org.kde.kstars.ekos] - Ekos received a new device: Canon DSLR EOS 650D
[2020-10-22T10:45:30.018 CEST DEBG ][ org.kde.kstars.indi] - < Canon DSLR EOS 650D >: < CONNECTION >
[2020-10-22T10:45:30.052 CEST DEBG ][ org.kde.kstars.indi] - < Canon DSLR EOS 650D >: < DRIVER_INFO >
[2020-10-22T10:45:30.065 CEST DEBG ][ org.kde.kstars.indi] - < Canon DSLR EOS 650D >: < POLLING_PERIOD >
[2020-10-22T10:45:30.074 CEST DEBG ][ org.kde.kstars.indi] - < Canon DSLR EOS 650D >: < DEBUG >
[2020-10-22T10:45:30.078 CEST DEBG ][ org.kde.kstars.indi] - < Canon DSLR EOS 650D >: < SIMULATION >
[2020-10-22T10:45:30.081 CEST DEBG ][ org.kde.kstars.indi] - < Canon DSLR EOS 650D >: < CONFIG_PROCESS >
[2020-10-22T10:45:30.084 CEST DEBG ][ org.kde.kstars.indi] - < Canon DSLR EOS 650D >: < ACTIVE_DEVICES >
[2020-10-22T10:45:30.097 CEST DEBG ][ org.kde.kstars.indi] - < Canon DSLR EOS 650D >: < DEVICE_PORT ></code>

Anyone have any suggestions? Thank you :)
Skywatcher 150/750
Svbony 60/240
Zwo Asi 294 mc pro
Zwo Asi 120
EQ5
Zwo EAF 5v
Optolong l-enhance
svbony cls
Last edit: 1 year 8 months ago by Roberto P..
1 year 8 months ago #61997

Please Log in or Create an account to join the conversation.

That's not enough information, please turn on logging and share the logs. I have a very similar camera (600D) and it works fine.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 year 8 months ago #62118

Please Log in or Create an account to join the conversation.

  • Posts: 8
  • Thank you received: 0
I am attaching the complete log file, I forgot to mention that the operating system is 32-bit, I don't know if this can affect its operation, thanks :)

File Attachment:

File Name: log_10-28-40.txt
File Size:8 KB
Skywatcher 150/750
Svbony 60/240
Zwo Asi 294 mc pro
Zwo Asi 120
EQ5
Zwo EAF 5v
Optolong l-enhance
svbony cls
1 year 8 months ago #62123
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.205 seconds