×

INDI Library v1.8.9 Released (01 Mar 2021)

INDI monthly update. In addition to driver improvements, major code refactoring is in progress by @pawel-soja to modernize and improve INDI aging code.

New forum users, please go here first: indilib.org/forum/new-forum-users.html

[SOLVED] Sony A7S setup fails to save image

Thank you for the feedback. Btw, have you tried changing RAM/SDCARD settings to see if they make any difference in the driver settings?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 weeks 6 days ago #69557

Please Log in or Create an account to join the conversation.

  • Posts: 27
  • Thank you received: 1
Do You really solved this problem.
I'm trying to use this driver in non bulb mode (essential with A7S Star Eater) and I never achieve this operation.
1) No data is saved on A7S memory card (that non a big issue)
2) The photo saved on PI card is always wrong

Just have a look on my first post here indilib.org/forum/ccds-dslrs/8282-a7s-non-bulb-mode.html
To add some new information, when connecting to the A7S, I supposed that a first photo is engaged and when you try to take a photo, in fact Kstars/Ekos deals with the previous one. In this situation you cannot use astrometry and focusing, since all the intelligence is applied to a wrong image!

Thanks
Joe
 
Mount : Avalon Fast Linear
FSQ 106 + Lakerside focuser
CCD : QHY290 MM Cool Guider : QHY5L-II
DSRL : Sony A7S Baader Mooded
2 weeks 6 days ago #69574

Please Log in or Create an account to join the conversation.

Time to create page: 0.546 seconds