×

INDI Library v1.9.6 Released (Yesterday)

Bi-monthly INDI Library released with new drivers and bug fixes.

QHY600c - Strange 1x1 - 2x2 binning issue

  • Posts: 141
  • Thank you received: 21
If I set my QHY600c to 1X1, the image is a color image and shows RGGB.  

However if I set 2x2 binning mode, the image comes out B&W even though the image does show a BAYER pattern RGGB - But the image in the FITS viewer (also the preview image)  shows up as a mono image (no color)

Gonna look at the indi driver and see if it's in there, but I doubt it.  Looks like something with the fits viewer.

 
4 months 3 weeks ago #78869

Please Log in or Create an account to join the conversation.

  • Posts: 141
  • Thank you received: 21
This also happens with the QHY600m binning 2x2 causes the image to be screwed up.. Not sure what's up.
4 months 2 weeks ago #79078

Please Log in or Create an account to join the conversation.

  • Posts: 141
  • Thank you received: 21
Last edit: 4 months 2 weeks ago by Sonny Cavazos.
4 months 2 weeks ago #79079

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0
I am just integrating the QHY 268M into my setup - too many clouds to try it outside so far.
I notice that when I use 3x3 binning on the image capture, the fits viewer still indicates that it is a 16-bit image.
I know that the plate-solver likes to use binning to simplify the problem, but binning (at 16 bits) might lead to problems.

Is your 268C image showing up in the FITS viewer as 16 bits?
Last edit: 4 months 1 week ago by Michael Kutzke. Reason: wording
4 months 1 week ago #79356

Please Log in or Create an account to join the conversation.

Time to create page: 0.290 seconds