×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

ieqpro: Guide rate setting is broken

2 months 2 weeks ago
DerPit
Gold Boarder
Gold Boarder
Posts: 264
Karma: 1
More
Topic Author
ieqpro: Guide rate setting is broken #42647
I had already mentioned in some earlier post that the new ieqpro driver control only has a single slider/field for setting the guide rate. But it isn't even working properly. I had pressed 'set' to set it to 0.5, and then spent an hour trying to calibrate my guiding, which permanently failed.
I stopped indi, connected the hand controller, which revealed that the DEC guiding rate had been set to 0.1.
Setting it properly to 0.5/0.5 with the HC allowed me finally to calibrate....

openSUSE Tumbleweed KStars git INDI git
GPDX+EQMOD, CEM60EC, ASI1600+EFW+ASI290 mini

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
DerPit
Gold Boarder
Gold Boarder
Posts: 264
Karma: 1
More
Topic Author
ieqpro: Guide rate setting is broken #42704
So the driver internally uses still both rates, but only offers one field to edit (RA) rate. And initializes DEC to 0.1, so as soon as you 'set' it will reduce DEC rate to 10% :(
So I'm now using the attached patch for my build to re-enable the second control in the INDI panel.

openSUSE Tumbleweed KStars git INDI git
GPDX+EQMOD, CEM60EC, ASI1600+EFW+ASI290 mini
Attachments:

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
knro
Administrator
Administrator
Posts: 7360
Karma: 51
ieqpro: Guide rate setting is broken #42737
Thanks! I don't know how that went missing, please git pull and check again now.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

Time to create page: 0.787 seconds