×

INDI Library v1.9.4 Released (17 Jan 2022)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

error: ‘getCurrentPollingPeriod’ was not declared in this scope

  • Posts: 47
  • Thank you received: 12
Hi, Im trying to build my indi-rpicam driver now in the indi-3rdparty repo, but there is a lot of errors. Commit 73f91fd4eb39d11e75173df090364cf2a16d0536 introduces calls to the metod getCurrentPollingPeriod() which i can not find anywhere. Anyone knows what this is about?
11 months 4 weeks ago #66427

Please Log in or Create an account to join the conversation.

  • Posts: 47
  • Thank you received: 12
11 months 4 weeks ago #66428

Please Log in or Create an account to join the conversation.

  • Posts: 33
  • Thank you received: 2
I have the same problem compiling your driver and others, what was the solution you found "behind the keyboard"?
11 months 1 week ago #67122

Please Log in or Create an account to join the conversation.

  • Posts: 47
  • Thank you received: 12
You need to compile with the latest libini base library, the interface has been changed in there.
The following user(s) said Thank You: Ken Kelso
11 months 1 week ago #67127

Please Log in or Create an account to join the conversation.

Time to create page: 0.577 seconds