INDI Library v2.0.7 is Released (01 Apr 2024)

Bi-monthly release with minor bug fixes and improvements

ASIAIR support non ZWO devices?

  • Posts: 8
  • Thank you received: 0
So something a bit weird happened, I tried to compile the INDI drivers, but when I tried that it said that the INDI core is not installed(or cannot be found):
CMake Error at /root/Projects/indi-3rdparty/cmake_modules/FindINDI.cmake:285 (message):
  Could not find INDI include directory
Call Stack (most recent call first):
  CMakeLists.txt:10 (find_package)

So...I tried first installing the INDI core, but weird stuff happens along with it, it seems to override a lot of configurations and I'm not really sure how to prevent that.
I looked at the logs and couldn't even see where it happens, but there's the following folder for example:
/home/pi/ASIAIR with some files and folders in it, but after installing the INDI core it simply deletes everything in this folder except for the bin folder, I have no idea why, as I don't think it's supposed to be related in any way to the INDI core.
It also seems to mess up with the hotspot configurations but I guess I can just fix that.

Any ideas on how to intsall the INDI core without messing up with(as far as I can see) irrelevant files? Or how to link the current INDI core(which does seems to exist) to the 3rd party INDI library?
2 years 11 months ago #70607

Please Log in or Create an account to join the conversation.

Time to create page: 0.714 seconds