×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Latest INDI update. NexDome observatory, what firmware? ?

  • Posts: 2
  • Thank you received: 0
I haven't tried it out yet, but I did see that there was mention of some NexDome files on the list of updates when I ran the update on INDI <!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--> 192.168.1.254  on my Linux computer.
I'm hoping to set up Stellarmate OS on my Raspberry Pi and eventually get <!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--> 10.0.0.0.1   it all working. I'd give it a try, but I wonder what firmware (and were I can find it) is needed for the NexDome Arduino computers in the dome? I currently have the ASCOM comapatible firmware installed (2.21 if I remember the version correctly) and running a Windows 7 machine in my observatory.

What is there that I need to do to give INDI/KStars a try again? I know the INDI side of things isn't as far along as ASCOM, but just trying to keep up with changes.

Thanks!
Last edit: 6 months 1 day ago by CarlosBrathwaite.
6 months 4 days ago #78841

Please Log in or Create an account to join the conversation.

Time to create page: 0.299 seconds