×

INDI Library v1.9.3 Released (11 Nov 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

WCS info wont work

  • Posts: 600
  • Thank you received: 78
New issue for me, as this has never been seen before.  Probably user error.
For some reason I keep getting the message that the World Coordinate System (WCS) is disabled.
I have turned on the WCS info setting in the INDI camera settings.
I then use Stellarsolver to solve an image - and the the WCS turns off.  SO I am unable to use the Center Telescope function.
Is there any other setting I need to check?

 

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
2 months 2 weeks ago #75408

Please Log in or Create an account to join the conversation.

  • Posts: 778
  • Thank you received: 101

Replied by Peter Sütterlin on topic WCS info wont work

Have you tried to enable verbose logging, and check the log for hints what it doesn't like?
openSUSE Tumbleweed KStars git INDI git
GPDX+EQMOD, CEM60EC, ASI2600/1600/290mini+EFW+EAF
2 months 2 weeks ago #75410

Please Log in or Create an account to join the conversation.

  • Posts: 600
  • Thank you received: 78

Replied by Peter Kennett on topic WCS info wont work

Yes,, and I don't see any errors pop up. I just get a message that it was turned off.
[2021-09-12T15:21:39.959 MDT INFO ][ org.kde.kstars.ekos.align] - "World Coordinate System (WCS) is disabled."
[2021-09-12T15:21:39.970 MDT INFO ][ org.kde.kstars.indi] - ZWO CCD ASI1600MM Pro : "[INFO] World Coordinate System is disabled. "

So I am stuck, and using the Center Telescope feature is so important to me since I image at very narrow field of views.
I have never seen this before, and have not seen anyone else with this issue.

PK

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
2 months 2 weeks ago #75476

Please Log in or Create an account to join the conversation.

  • Posts: 600
  • Thank you received: 78

Replied by Peter Kennett on topic WCS info wont work

Ok, solved. I didn't realize there were TWO places within the system to turn on WCS - the Camera control panel in INDI and also the Stellarsolver control panel in EKOS. Somehow after an update, the WCS in Stellarmsolver got turned off. I had only been checking the camera WCS button in INDI.

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
2 months 2 weeks ago #75479

Please Log in or Create an account to join the conversation.

Replied by Jasem Mutlaq on topic WCS info wont work

The control in the INDI Control Panel should not be used, use everything from Ekos unless there is an explicit reason to toggle it from INDI.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 months 2 weeks ago #75486

Please Log in or Create an account to join the conversation.

Time to create page: 0.488 seconds