×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Bias frames - unable to take

  • Posts: 117
  • Thank you received: 9
I’ve been trying to take some bias frames in the capture model but it just seems to spin until I cancel it. If I change the type to light then the same settings seem to work.

Is there something I need to set to be able to take bias frames?
7 months 1 week ago #82580

Please Log in or Create an account to join the conversation.

  • Posts: 139
  • Thank you received: 14
Try putting a one-second delay in the "Delay" field. What I discovered some time ago is that a big sensor camera (with large file sizes) doesn't have enough time to finish writing the file to drive before the next image is ready - because the exposure time for bias frames is so short. I add a one or two second delay always, for all types of frames for that reason.
7 months 1 week ago #82583

Please Log in or Create an account to join the conversation.

  • Posts: 82
  • Thank you received: 11
Hi Nigel,

I was having the same trouble a few weeks ago (www.indilib.org/forum/ekos/11479-bias-frame-not-captured.html) but Jasem updated the software. If you haven't recently updated software, that might be something to look at.

Good luck!
Fred

Celestron EdgeHD 11/Moonlite LiteCrawler/iOptron CEM120EC2/ASI6200MM Pro
Radian 61/Radian Focuser/iOptron CEM26EC/ASI6200MC Pro
OAG: ZWO OAG-L/ASI174MM or ASI290MM
ZWO EFW (7x2")
PegasusAstro Ultimate Powerbox V2
Raspberry Pi 4, 8GB/StellarmateOS
7 months 1 week ago #82585

Please Log in or Create an account to join the conversation.

  • Posts: 117
  • Thank you received: 9
Hi Fred

that sounds exactly like the problem I’m hitting. I’m at kstars 3.5.8 and cannot see any later release, has it been fixed in a ‘bleeding edge/roll your own’ way and is not in an official packaged release yet?

Regards

Nigel
7 months 1 week ago #82589

Please Log in or Create an account to join the conversation.

  • Posts: 117
  • Thank you received: 9
ah I see, it’s in the ppa version..
7 months 1 week ago #82590

Please Log in or Create an account to join the conversation.

  • Posts: 113
  • Thank you received: 5
I had the same problem, I am taking darks at the highest speed for the moment until the fix is ready for updaing.
Malcolm
Telskop Service TS80 480mm APO FL53 Glass
Canon 450D DSLR
ASI120MM Guide camera.
HEQ5 Pro
TIC Focuser NG
Raspberry Pi 4 8GB with Astroberry
7 months 1 week ago #82654

Please Log in or Create an account to join the conversation.

Time to create page: 0.785 seconds