×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Option to Rotate after flip not working now.

  • Posts: 745
  • Thank you received: 85
Does anyone know what the "Rotate After Meridian Flip" check box will not work?
It's greyed out, and I can't check it.

I am using a Pegasus Falcon rotator with KStars version 3.5.9 built 04/24. (Mac OSX)
It used to work in a prior version of KStars.


iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
Last edit: 3 months 2 weeks ago by Peter Kennett.
3 months 2 weeks ago #82613
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 745
  • Thank you received: 85
Ok, I had this issue yesterday, and I had noticed another issue with the Falcon rotator - and this time I had error logging on. They may be connected.
When I load an image to "load and slew" the rotator moves to the appropriate position - but then the system seems to not realize that. The status keeps showing "Setting position angle to..." and the solver never continues. I have attached the error log. Since the solver thinks the rotator is still moving (which it isn't), perhaps this is why the rotator won't let me choose to rotate after a flip.

I don't know. These may be two separate issues. To get the solver back, I have to disconnect the rotator after it moves.

File Attachment:

File Name: log_10-00-58copy.txt
File Size:42 KB

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
3 months 2 weeks ago #82614
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.918 seconds