×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Mac OSX KStars Scheduler failed

  • Posts: 744
  • Thank you received: 85
Using the latest build of MacOSX KStars last night I tried using the scheduler with a simple Red, Green and Blue sequence. Thirty frames each, two minute exposures.
Everything worked great at first, until the first time it decided to refocus my ZWO EAF on my C11. The guider paused, and the focus routine worked well.

But when it started guiding again, the stars has shifted (a problem with using EAF on an SCT) so the guider had to take a while to bring the guidestar back. This is normal - but the scheduler didn't like that, and ABORTED the job. It should have just paused to wait for the guider to get back in sync. But it simply aborted the RED filter and moved to the GREEN. That required a filter change and new focus - which it did. But again, the guider was not pleased and had to take time to start guiding again. Again, the scheduler didn't like that, and aborted the Green job and moved to BLUE! I stopped the scheduler at this point and proceeded to acquire my images manually. It was 1AM, so I as not pleased.

Is this normal? If so, it makes the scheduler useless for what it is designed to do.

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
3 months 1 week ago #82694

Please Log in or Create an account to join the conversation.

Time to create page: 0.131 seconds