×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Ekos and Ioptron GEM 45 G probs

  • Posts: 9
  • Thank you received: 1
Hello Max , did you play with the driver options
such as in devices/ccd/webcams described ? I cannot understand, why a simple webcamdriver is not possible to build for a simple webcam in 2022 !!!! in a mountpackage GEM 45 G for more than 3000 € . Developer said Ioptron must help , ioptron said thirdparty developers must react ?
Many of us use recently
the possibility to control the Equipment via Rasperry Pi . I think ioptron didn't know that ? With Windows 10 pro and ascom driver Ipolar and iguider worked both fine . With rasperry Pi only ipolar work properly. My second way is a second !!!!!! guiding scope with a additional second guiding cam , with not so much sense . That speaks not for the manufacturer !
Best wishes Rainer
The following user(s) said Thank You: Scott Dunham
6 months 1 week ago #83229

Please Log in or Create an account to join the conversation.

  • Posts: 749
  • Thank you received: 69
I tried one more time today with INDI Webcam driver.
It actually worked (sort of).
I was able to take pictures and loop them under the Guide tab.
I had Rapid Stacking set to Average.
HOWEVER. The images were blank/black. Zero signal. No noise or anything.
They were also vertical not landscape.
I tried to tune settings but the camera started to hang often requiring the system reboot.
So I gave up again... : (
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
6 months 1 week ago #83249

Please Log in or Create an account to join the conversation.

  • Posts: 9
  • Thank you received: 1
I to ☹️,
but i cannot understand
the manufacturer????
best regards Rainer
6 months 1 week ago #83300

Please Log in or Create an account to join the conversation.

  • Posts: 970
  • Thank you received: 128
Yes, sad, but it seems the only choice is to spread the word to stay away from iOptrons G models.
And tell iOptron that you spread the word. Maybe then they wake up.
openSUSE Tumbleweed KStars git INDI git
GPDX+EQMOD, CEM60EC, ASI2600/1600/290mini+EFW+EAF
6 months 6 days ago #83324

Please Log in or Create an account to join the conversation.

  • Posts: 749
  • Thank you received: 69
I think I will just remove it and pretend I have a regular CEM40.
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
6 months 6 days ago #83332

Please Log in or Create an account to join the conversation.

  • Posts: 749
  • Thank you received: 69
Wow... I thought the iGuider was detachable but it's actually a solid part of the saddle.
Cannot even remove this useless thing....

Can some kind soul fix the driver for iGuider?
I wish I could but I can't.
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
Last edit: 6 months 1 day ago by maxthebuilder.
6 months 1 day ago #83429

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
I'm caught in this loop too. Not happy!

Worse, running Ekos on my Macbook pro for testing and it's telling me Indi_4l2_ccd driver was not in the package and at the same time some MacOs "allow/deny" window pops up and then vanishes before I can read or respond.

Really didn't want to have to go back to Windows for this (CEM40G)... I guess it's that or a second guide cam!
4 months 1 week ago #84674

Please Log in or Create an account to join the conversation.

  • Posts: 749
  • Thank you received: 69
I don't' understand really.
iOptron CEM/GEM mounts are among the most popular mounts.
The fact that iGuider is still not properly supported under INDI is a shame.
Considering it is supported under ASCOM.
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
4 months 1 week ago #84678

Please Log in or Create an account to join the conversation.

*Mount* is supported, cameras on the other hand, not so much. I offered to help on iGuider, but I need access to a remote machine to test my patch.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
4 months 1 week ago #84728

Please Log in or Create an account to join the conversation.

  • Posts: 749
  • Thank you received: 69
Thank you, Jasem.
Yes, I remember.
I did install TeamViewer on my Windows PC.
Wiling to test.
I have zero experience with TeamViewer, though.
I am using my Windows PC INDI client to connect to a remote RPI server.
Thanks!
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
4 months 1 week ago #84729

Please Log in or Create an account to join the conversation.

As long as I can access StellarMate from there then it's define, send ticket to Stellarmate with the details.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
4 months 1 week ago #84730

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
Guys, I have an old MacBook Pro (2012) that I can hook up to the cem40g or an old pc I can partition with Linux if that helps at all. No problem with teamviewer sessions on either of those. It would just take me a day to set them up (work has gone crazy again!).

Let me know if that would help. I’m in Australia so time zones might be an issue if you need anything hands on.
4 months 1 week ago #84732

Please Log in or Create an account to join the conversation.

Time to create page: 0.916 seconds