×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

KStars 3.6.0 release

  • Posts: 200
  • Thank you received: 45

Replied by nou on topic KStars 3.6.0 release

Seems like something is not rebuild even thought it should. Did you build it previously. If so try to delete astro-soft-stable/build-kstars directory and try to build it again.
The following user(s) said Thank You: Alan Archer
3 months 4 weeks ago #84939

Please Log in or Create an account to join the conversation.

  • Posts: 74
  • Thank you received: 10

Replied by Alan Archer on topic KStars 3.6.0 release

Nou,

It failed on the first run through, so I rebooted and tried a second run to get the same error again.

I’ve deleted the directory and it’s currently rebuilding now hopefully it will build correctly this time.

Many Thanks

Alan
Raspberry Pi4B,ASI120MM -S Usb3, ASI385MC, Atik 428CCD, Canon 600D, NEQ6, EQMod, EQ5, AstroEQ, EQMod, Equinox ED80, ASI533MC, RedCat 51 ASI 120MM Mini.
3 months 4 weeks ago #84942

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0

Replied by DAvid on topic KStars 3.6.0 release

Hi, I´ve also had the asi driver restarting problem on rapsberryPI4 and ubuntu 20.04. The problem was gone after building the app and drivers from source.
Now everything seems to work except alignment, it crashes the app when I try to plate solve. I get the message changing to filter... and then crashes after a few seconds.
Any ideas?

cheers
3 months 4 weeks ago #84946

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0

Replied by DAvid on topic KStars 3.6.0 release

Hi, I've also had the Indi asi driver restarting problem. After building everything from source It began to work, Focus works, Capture works, but alignment crashes ekos and kstars. It shows the message for changing filter and right after that it crashes. Tried with the CCD simulator and it worked.
Any ideas? thanks

cheers
3 months 3 weeks ago #84997

Please Log in or Create an account to join the conversation.

  • Posts: 67
  • Thank you received: 6

Replied by David Swinnard on topic KStars 3.6.0 release

My experience with flats is the same, no pause to ensure telescope is covered before carrying on. My work-around was aborting the sequence after the last flat was saved, covering the telescope (in my case removing the flat panel first), and restarting from the first dark flat sequence entry. Not ideal, must be paying attention, but workable. Now with 3.6.0 I can't even get this far. (still working on what the issues are...)
3 months 3 weeks ago #85041

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0

Replied by Luis G. on topic KStars 3.6.0 release


I reported the issue and they confirmed the bug, hopefully they are working on a fix :)
3 months 2 weeks ago #85244

Please Log in or Create an account to join the conversation.

Replied by Jasem Mutlaq on topic KStars 3.6.0 release

This is fixed in KStars 3.6.1 now (GIT), it's not yet fixed in 3.6.0
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Gonzothegreat
3 months 2 weeks ago #85270

Please Log in or Create an account to join the conversation.

  • Posts: 2811
  • Thank you received: 788

Replied by Rob Lancaster on topic KStars 3.6.0 release

Note that I just updated the DMG for KStars 3.6.0 on MacOS. The previous one was built just before I went on vacation and I had an issue with my script and couldn't fix it before I left so in the release they used the 3.6.0 built by craft. There were some issues with it and this week after I came back I worked on fixing my script and then fixing those issues. Hopefully the following are fixed:

1. The issue with running KStars below MacOS 10.15. My script is set to build for 10.13 just as it had in the past. So hopefully this new dmg should work just like KStars 3.5.9
2. The strange Find Dialog MacOS crash issue might be fixed. This is one I have been working on the last few days.
3. Any other bug fixes that have gone into the stable KStars 3.6.0 in the last couple of weeks.
The following user(s) said Thank You: Gonzothegreat, Jean-Claude JESIOR
3 months 1 week ago #85543

Please Log in or Create an account to join the conversation.

  • Posts: 2151
  • Thank you received: 205

Replied by Gonzothegreat on topic KStars 3.6.0 release

I can't test it anymore, I've converted my old Mac mini to an Ubuntu 22.04 and my Macbook Air runs Big Sur.
Kstars Mac osx
Odroid C4 / WO Redcat51 / CEM25p / ZWO533MC / QHY5L-II-M (OAG)
3 months 1 week ago #85627

Please Log in or Create an account to join the conversation.

  • Posts: 200
  • Thank you received: 31
In my hands KStars 360 gives a lot of problems on macOS Mojave and Big Sur.
It keeps bouncing on the Dock and doesn't open.
THEN, it is impossible to open KStars 359 : it keeps bouncing as well.
However it is possible to open KStars 359 again after a restart of the Mac.
Celestron EdgeHD 11 on Celestron CGE Pro
Celestron OAG and MicroTouch Autofocuser
ASI2600MC Pro + ASI174MM
HyperStar
MaxDome II
3 months 6 days ago #85663

Please Log in or Create an account to join the conversation.

  • Posts: 2811
  • Thank you received: 788

Replied by Rob Lancaster on topic KStars 3.6.0 release

Yesterday I found the issue for the startup crash, it is a file called asteroids.dat in the data directory. I contacted the person who made the change and he is working on a solution. Sorry about the issue.
The following user(s) said Thank You: Frederick Ruegsegger
3 months 6 days ago #85667

Please Log in or Create an account to join the conversation.

  • Posts: 200
  • Thank you received: 31
You might be right Rob.
Once I found that a corrupted file induced KStars crash in simulator profile : file kstarsrc in Library / Preferences .
Celestron EdgeHD 11 on Celestron CGE Pro
Celestron OAG and MicroTouch Autofocuser
ASI2600MC Pro + ASI174MM
HyperStar
MaxDome II
3 months 6 days ago #85669

Please Log in or Create an account to join the conversation.

Time to create page: 1.080 seconds