×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Takes picture while mount is still moving

  • Posts: 119
  • Thank you received: 9
Hi

not entirely sure of the circumstances but sometimes I get images with star trails. This isn’t when I’m imaging but when I’m doing things like polar alignment. Sometimes it seems to happen for the first image sometimes when I finish one attempt and start again. Thing is I’ve noticed this at other times with both my main and guide cameras. The trails are fairly long so I suspect it must be the mount slewing rather than some drifting. It’s almost as if it’s taking an image before it’s completed a previous move though sometimes it’s not obvious that it was supposed to be moving.

Sorry this is a rather vague description just wondering if someone else has noticed this? Is there some sort of settle time that needs setting?


Regards

Nigel
3 months 2 weeks ago #85486

Please Log in or Create an account to join the conversation.

  • Posts: 1279
  • Thank you received: 222
It could be your mount trying to clear backlash after a move command. If your mount has his behaviour, consider increasing the settle times for your captures.
INDI/KStars on Raspberry Pi 4, 4gb
Raspbian Buster with AstroPi3 script configuration
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG/ASI120mm @280mm Guide Scope
PHD2
Waveshare Stepper Motor Board - DIY Focuser
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.
The following user(s) said Thank You: Brent
3 months 2 weeks ago #85491

Please Log in or Create an account to join the conversation.

  • Posts: 81
  • Thank you received: 6
I have the same behaviour since forever. It seems the end of movement comes from the mount when the breaking starts instead of when the target is really reached.
As stated, just increase your settle time to something like 5000 or more.
3 months 2 weeks ago #85492

Please Log in or Create an account to join the conversation.

  • Posts: 119
  • Thank you received: 9
I believe my mount ramps down when reaching its target position but surely control is not passed back to ekos to indicate it can perform another operation until it’s reached the target?

I’ve got a settle time set for when dithering during guiding but thought that was to allow any vibrations to die down rather than to allow time for the slew to complete. Is there another place to set a settle time?

The trails I see can be fairly long so seem to be due to the mount intentionally moving rather than just vibration or wind plus they don’t always happen.
3 months 2 weeks ago #85493

Please Log in or Create an account to join the conversation.

Time to create page: 1.120 seconds