×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

unable to set Native Transfer Format gphoto ccd (Solved)

  • Posts: 314
  • Thank you received: 34
Hi

Ekos seems not to capture in "Native" Transfer Format any more. If I set Native in Gphoto CCD Tab Image Settings and I click on "Preview" or "Start Sequence" it automatically switches back from Native to "FITS".
Can someone confirm this?
Indilib/kstars build from git.
--= human, without Windows™ =--
pls excuse my bad english! :)
Last edit: 5 years 4 months ago by pauledd.
5 years 4 months ago #14528

Please Log in or Create an account to join the conversation.

You set that in Options in Capture module... but I guess since it is confusing to many, I'll move it to capture.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
5 years 4 months ago #14532

Please Log in or Create an account to join the conversation.

  • Posts: 314
  • Thank you received: 34
Oh you mean in kstars settings, ok I found it. Thats very hidden there. It would be very annoying (for me) to always go into settings to switch between because I switch very often :)
--= human, without Windows™ =--
pls excuse my bad english! :)
5 years 4 months ago #14535

Please Log in or Create an account to join the conversation.

I added it into capture now.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: pauledd
5 years 4 months ago #14537

Please Log in or Create an account to join the conversation.

  • Posts: 314
  • Thank you received: 34
very nice, thanks :)
--= human, without Windows™ =--
pls excuse my bad english! :)
5 years 4 months ago #14540

Please Log in or Create an account to join the conversation.

Time to create page: 0.203 seconds