Welcome, Guest
Username: Password: Remember me
25 Jul 2018
Glad to announce of release of INDI Library v1.7.4 on 2018-07-25. A few drivers were added in this release as we continue to improve & stabilize existing drivers.
Read More...

TOPIC: EQMOD Mount alignment with Kstars....

EQMOD Mount alignment with Kstars.... 9 months 1 week ago #22325

Redo your parked setup as above and then “write data “. That’s it. It will return there next time you go to park
The following user(s) said Thank You: AstroNerd

Please Log in or Create an account to join the conversation.

EQMOD Mount alignment with Kstars.... 9 months 1 week ago #22326

  • xsnrg
  • xsnrg's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 237
  • Karma: 2
  • Thank you received: 49
The park location got me as well, early on, and then when I reset everything, it got me again. Yes, all my fault, but maybe it should just return a message that says "park location has not been set" if the user has not written a park location and they click on the park button?
The following user(s) said Thank You: AstroNerd

Please Log in or Create an account to join the conversation.

12" pier with HDX110 using EQMod
ASI 1600 mono/color mains with ASI290MM in off-axis
ASI filter wheel
Moonlite focusers for the sharpening
AT115EDT and 8" Newt for the light
Fedora Linux, 100% INDI

EQMOD Mount alignment with Kstars.... 9 months 1 week ago #22327

Because it will use the "default location". Now it's in the right-click context menu, you'll set "Set as Park Location" .. so no need to manually go and click "write data"..etc anymore.
The following user(s) said Thank You: gbeaton, AstroNerd

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
Last Edit: by knro.

EQMOD Mount alignment with Kstars.... 9 months 1 week ago #22328

  • AstroNerd
  • AstroNerd's Avatar Topic Author
  • Away
  • Expert Boarder
  • Expert Boarder
  • Posts: 102
  • Thank you received: 4
Ok, all sorted and working now....
One thing still puzzles me a little, my problem was that because I had not set a new park position, it was following an old one from before I owned the mount, which I get, BUT why was that old park setting so far away from NCP and in a weird position....seems odd what it would have been set like that....is it something to do with moving the mount with clutches open...or does that not affect..?

Please Log in or Create an account to join the conversation.

EQMOD Mount alignment with Kstars.... 8 months 2 weeks ago #22972

HI there!

Linking in to the "Park Position Problem"

I had a short cloudfree time today, so i tested my setup. Just the basic things. Wanted to try plate solving and focusing with my Canon DSLR and the 70-200 glass.

Then, when i was finished i wanted to test if the parking now works, because the last time i tryed, the mount wanted to do a almost full turn on both axis.
Funny that i found the new "set park position" by accident, but i immidiatly used it.
I took polaris as park position and used the new feature. And after clicking on "set as park location" i clicked on "park" but the same thing happened...
The mound wanted to go to some wierd position, though it allready was at my park position...
Maybe someone knows help...

CS
Niki

Please Log in or Create an account to join the conversation.

Skywatcher EQ6-R | Lacerta 10" Carbon-Newton | Skywatcher 6" Newton | Canon EOS 5DIIIa | MGenII via Off-Axis-Guider |

EQMOD Mount alignment with Kstars.... 8 months 2 weeks ago #22973

  • AstroNerd
  • AstroNerd's Avatar Topic Author
  • Away
  • Expert Boarder
  • Expert Boarder
  • Posts: 102
  • Thank you received: 4
I think your problem is choosing Polaris as your park position, you should level your mount, and set you park position manually, then switch on the mount and click the “set park position”, and then move to another part of the sky with the slew to option, then after that click park and it should go back to your manuallly set position...

If you chose Polaris in KStars and slew to that and use as park, it will end up in an unusual position...

Please Log in or Create an account to join the conversation.

EQMOD Mount alignment with Kstars.... 8 months 2 weeks ago #22974

OK, i´ll try that asap, thanks!

Niki

Please Log in or Create an account to join the conversation.

Skywatcher EQ6-R | Lacerta 10" Carbon-Newton | Skywatcher 6" Newton | Canon EOS 5DIIIa | MGenII via Off-Axis-Guider |

EQMOD Mount alignment with Kstars.... 8 months 2 weeks ago #22980

One "trick" you could is to start with the mount looking north toward NCP with the weights down. Then in INDI control panel --> EQMOD --> Site Manager --> Parking Options --> Default

Then --> Write Data

Then --> Park

Check your ~/.indi/ParkData.xml as well, it should list EQMod and parking status should be set to "true".
The following user(s) said Thank You: the.cakemaker

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Re:EQMOD Mount alignment with Kstars.... 8 months 2 weeks ago #23003

knro wrote: One "trick" you could is to start with the mount looking north toward NCP with the weights down. Then in INDI control panel --> EQMOD --> Site Manager --> Parking Options --> Default

Then --> Write Data

Then --> Park

Check your ~/.indi/ParkData.xml as well, it should list EQMod and parking status should be set to "true".


Thanks!

Parking works now. Had to do your Steps twice, but now it works perfect!

Niki


Gesendet von iPhone mit Tapatalk

Please Log in or Create an account to join the conversation.

Skywatcher EQ6-R | Lacerta 10" Carbon-Newton | Skywatcher 6" Newton | Canon EOS 5DIIIa | MGenII via Off-Axis-Guider |

Re:EQMOD Mount alignment with Kstars.... 8 months 2 weeks ago #23006

  • AstroNerd
  • AstroNerd's Avatar Topic Author
  • Away
  • Expert Boarder
  • Expert Boarder
  • Posts: 102
  • Thank you received: 4
Yes, the secret is not to try and use Polaris as park, but just use a home position as stated...that was how I did mine but I know they have now added the option in the right click menu in KStars, I have not tried that option yet I have always used the “write data” command when set up in the home position..
Glad you got it sorted.. :)

Please Log in or Create an account to join the conversation.

Re:EQMOD Mount alignment with Kstars.... 8 months 2 weeks ago #23037

Hi!

I understand what you mean. And most of the time, my setup is "stationary" but not with a dome or housing or a concrete pillar. Sometimes i have to put away the whole setup because of wheather or i want to go out to a darker place.
If it would be stationary all the time, i would not have to hazzle with parking in my opinion. Just leave it as it is and never switch it off.
But as soon as i want to put it a way, and set it up another day, i need this Polaris/weights down position to have a point to start from, or is there a fault in my thinking?
I mean when i set up my equipment somewhere in the mountains, and i start from "anywhere", i would never be able to get an alignment, right? Goto would never find anything, or not?

cheers
Niki

Please Log in or Create an account to join the conversation.

Skywatcher EQ6-R | Lacerta 10" Carbon-Newton | Skywatcher 6" Newton | Canon EOS 5DIIIa | MGenII via Off-Axis-Guider |

Re:EQMOD Mount alignment with Kstars.... 8 months 2 weeks ago #23038

When you setup at a site, you have to manually put your scope back in the park position. This means mount level and roughly aligned to Polaris, and the RA and DEC axis back to where you parked them before dismantling - i.e. preferably Polaris/weights down but if you park with the OTA horizontal (DEC at 0 deg) instead of polaris, then you have to startup at the new site with the OTA horizontal.

Please Log in or Create an account to join the conversation.

Time to create page: 0.290 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica