×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Eqmount random disconnection

8 months 3 weeks ago
Zombuy
Fresh Boarder
Fresh Boarder
Posts: 7
More
Topic Author
Eqmount random disconnection #42928
Hi everybody,

I'm struggling an issue since a couple of month.
I'am using kstars and ekos since almost two years now.
But this summer I started to find that my astronights sessions failed beacuse of eqmod disconnection while I was away

Sometimes it works, for hours, for night, sometimes it disconnect several time in the night.
When a disconnection occurs I cannot reconnect eqmodmount from Ekos, I must go to my observatory and physicaly switch the USB port on the computer, then in ekos I have to scan port and affect the new com adress (com0->com1->Com2...)

I first thought it was a cable issue but with a new one nothing change.

Any Idea?

File Attachment:

File Name: log_00-35-40.txt
File Size:113 KB


please find attach a verbose and a regular log with deconnection issue (i didn't find the way to find the trouble in it)
Attachments:

Please Log in or Create an account to join the conversation.

8 months 3 weeks ago
knro
Administrator
Administrator
Posts: 7990
Karma: 51
Eqmount random disconnection #42959
So neither of the logs show any issues. The first log doesn't contain any EQMod logs and the second one shows normal EQMod operation. What's your mount?

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

8 months 3 weeks ago
jpaana
Gold Boarder
Gold Boarder
Posts: 246
Karma: 5
More
Eqmount random disconnection #42961
My HEQ5 had random serial disconnection issues due to loose power connector. I added a separate lockable power connector in parallel and didn't have any issues after that. So that's one thing to look at that the power connector is secure.

Remote observatory running Ubuntu 19.10 x64 with ScopeDome 2M, Skywatcher EQ8, TS 8" RC, Atik 383L+, ASI178MC, ASI120MM-S, SX Lodestar X2, SX USB wheel with OAG, ZWO EAF, Gemini SnapCap, USB_DewPoint, KomaHub

Please Log in or Create an account to join the conversation.

8 months 3 weeks ago
DerPit
Platinum Boarder
Platinum Boarder
Posts: 399
Karma: 1
More
Eqmount random disconnection #42962
To me sounds like a bad cable/connector.
I had/have similar issues with the power of the mount computer and the USB-C connector of the 290MMmini guide cam. Both would sometimes just disappear, either by touching, or even from wind gusts :(

openSUSE Tumbleweed KStars git INDI git
GPDX+EQMOD, CEM60EC, ASI1600+EFW+EAF+ASI290 mini

Please Log in or Create an account to join the conversation.

8 months 3 weeks ago
Zombuy
Fresh Boarder
Fresh Boarder
Posts: 7
More
Topic Author
Eqmount random disconnection #42964
Thank you jasem
I own an azeq6 mount green version

Please Log in or Create an account to join the conversation.

8 months 3 weeks ago
Zombuy
Fresh Boarder
Fresh Boarder
Posts: 7
More
Topic Author
Eqmount random disconnection #42965
I check the mount alimentation I didn't see any loosing part. It use aviation connector.

Please Log in or Create an account to join the conversation.

Time to create page: 0.659 seconds