×

INDI Library v1.9.8 Released (Yesterday)

Bi-monthly INDI Library released with new drivers and bug fixes.

Interesting bug in Ekos

  • Posts: 83
  • Thank you received: 6
Hello all,

I encountered a strange behavior in Ekos/Kstars

Step to reproduce

-> Go to Kstars
-> press Ekos icon
-> in Ekos press "Logs" button
-> in the log option window, at the bottom click on "open logs directory"

This launches a new Kstars instance. Doing the same steps in that new instance launches another Kstars instance and so on...

Anyone else experiencing this ?

I am running Kstars 336/Stellarmate on RPI3
"Some people are so poor, all they have is money"
SW Black Diamond 80ED | SW150MAK | Newton SW 200/1000 | Orion 50mm Guider with Helical Focuser |Sirius EQ-G Rowan Belt Mode
Canon 1000D moded | ZWO ASI185MC | Baader Mark III Zoom
INDI | Stellarmate on RPI3B+ | Stellarium | Pixinsight
3 years 1 week ago #43634

Please Log in or Create an account to join the conversation.

  • Posts: 826
  • Thank you received: 139

Replied by Alfred on topic Interesting bug in Ekos

Tested Build: 2019-09-19T17:06:08Z and can not reproduce the problem. The directory opens as expected.
3 years 1 week ago #43637

Please Log in or Create an account to join the conversation.

  • Posts: 101
  • Thank you received: 18
Hi Vox45

No problem here. I'm running kstars-bleeding on ubuntu 16.04.

Antonio
AOK Skywalker DDM
Celestron Edge HD 14"
Starlight Trius SX35
Starlight Lodestar X2
Starlight SX Maxi Filterwheel
Focus Boss II Focuser
KStars Ubuntu 20.04 LTS on NUC
3 years 1 week ago #43638

Please Log in or Create an account to join the conversation.

  • Posts: 83
  • Thank you received: 6
Just to clarify, when I click on ""open logs directory"" it does open the log directory but after a second it launches another instance of Kstars as well. I can reproduce this issue at will.
"Some people are so poor, all they have is money"
SW Black Diamond 80ED | SW150MAK | Newton SW 200/1000 | Orion 50mm Guider with Helical Focuser |Sirius EQ-G Rowan Belt Mode
Canon 1000D moded | ZWO ASI185MC | Baader Mark III Zoom
INDI | Stellarmate on RPI3B+ | Stellarium | Pixinsight
3 years 1 week ago #43642

Please Log in or Create an account to join the conversation.

  • Posts: 826
  • Thank you received: 139

Replied by Alfred on topic Interesting bug in Ekos

There is no second instance of KStars here. Only the directory is opened, nothing else happens. Also, there is no additional KStars task being listed in System Monitor either.
3 years 1 week ago #43653

Please Log in or Create an account to join the conversation.

Time to create page: 0.195 seconds