×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

ASTAP astrometry integration

  • Posts: 15
  • Thank you received: 6

Now, that's what I call "reactivity"!
I was having the same issues, and only while using the guidescope, like the others here.
This is the reason why Indi is far better than any other library I know of: amazing community, and amazing people taking care of it in real-time!

Amazing.
2 years 10 months ago #45828

Please Log in or Create an account to join the conversation.

  • Posts: 103
  • Thank you received: 6
Just want to say, I had nothing but headaches working with the astrometry.net local server. This ASTAP solver is GREAT! Can't believe the improvement. Solves all fields, and usually within 1 second. Amazing.
2 years 10 months ago #45855

Please Log in or Create an account to join the conversation.

  • Posts: 329
  • Thank you received: 88

Replied by han on topic ASTAP astrometry integration

Rankinstudio,

Thanks for the feedback.

A technical question. I'm still a little worried about the problem with the CDELT1, CDELT2 keywords in the fits header. I'm still try to understand the scale of the problem. 1) Did you update INDI with the fix of Jasem? 2) Do you have the possibility to check if the FITS files contain the header keywords CDELT1, CDELT2 prior to solving and if they are correct? The problem is that these CDELT1, CDELT2 values overrule the focal length and pixel size setting.

Han
2 years 10 months ago #45857

Please Log in or Create an account to join the conversation.

  • Posts: 103
  • Thank you received: 6
Hi Han,

Not familiar with the issue.

I did update everything before attempting to use ASTAP as the solver. So far have had no issues at all. I've used the images generated from INDI & ASTAP solved in Aladin and Astrometrica. Seems to work fine.

Cheers
2 years 10 months ago #45859

Please Log in or Create an account to join the conversation.

  • Posts: 120
  • Thank you received: 11

Replied by Craig on topic ASTAP astrometry integration

I have one issue with ASTAP in EKOS as I've had mixed results getting to it to solve. My scope is currently in its 1400mm FL setup. After some trial and error I find I have to set the binning to 1x1 (from 4x4 that I've been using with Astrometry) and I have to change the default "r30" for ASTAP to "r50". This then solves quite well. The problem now though is that for all subsequent solves, it reverts that setting back to "r30" again. How do I make permanent changes to this in EKOS please. I'm running v3.3.7 on a Mac if this helps.
Skywatcher EQ6R / EdgeHD 8" / ZWO 1600MC / 2600MC / ZWO 290mm / 120MM-S / StellarMate
2 years 10 months ago #46004

Please Log in or Create an account to join the conversation.

In ASTAP option you can set the search radius.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 years 10 months ago #46007

Please Log in or Create an account to join the conversation.

  • Posts: 329
  • Thank you received: 88

Replied by han on topic ASTAP astrometry integration


ASTAP behaves differently. As long you adapt the settings for that , it will work fine:

- Resolution, the image height should be 1000 pixels or more. So adapt (decrease) binning.
- Stars shall be pretty round and reasonable in focus.
- FOV (field of view) shall be specified within 5 % accuracy for maximum reliability but detection is possible if FOV is 30 or 40% off. So set focal ratio, sensor/pixel size correct.
- Image shall not be severely saturated or stretched. RAW images works best.

Han
The following user(s) said Thank You: Craig
2 years 10 months ago #46010

Please Log in or Create an account to join the conversation.

  • Posts: 120
  • Thank you received: 11

Replied by Craig on topic ASTAP astrometry integration

I have all those requirements met Han. Astrometry is having zero problems, but is a tad slower.

I can get ASTAP to solve consistently but only when default of “r30” as the CLI option is changed to “r50”. I need it to be “r50” (and have that change made permanent for this scope configuration) as right now every time it goes back for another solve it reverts it back to “r30” as the CLI option again.plate solving is failing ~50% of the time with that setting.
Skywatcher EQ6R / EdgeHD 8" / ZWO 1600MC / 2600MC / ZWO 290mm / 120MM-S / StellarMate
2 years 10 months ago #46040

Please Log in or Create an account to join the conversation.

  • Posts: 329
  • Thank you received: 88

Replied by han on topic ASTAP astrometry integration

You have to set that option in the settings you can activate by the "pencil" symbol. See below. This will set -r 50 in the command line meaning a search radius of 50 degrees max.

Han

The following user(s) said Thank You: Craig
2 years 10 months ago #46041
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 120
  • Thank you received: 11

Replied by Craig on topic ASTAP astrometry integration

Ah, there it is....sorry, I thought I checked in there. Thank you kind sir!!!!
Skywatcher EQ6R / EdgeHD 8" / ZWO 1600MC / 2600MC / ZWO 290mm / 120MM-S / StellarMate
2 years 10 months ago #46054

Please Log in or Create an account to join the conversation.

  • Posts: 120
  • Thank you received: 11

Replied by Craig on topic ASTAP astrometry integration

Oh, Han I can send through logs if you think it'd help at all?
Skywatcher EQ6R / EdgeHD 8" / ZWO 1600MC / 2600MC / ZWO 290mm / 120MM-S / StellarMate
2 years 10 months ago #46055

Please Log in or Create an account to join the conversation.

  • Posts: 329
  • Thank you received: 88

Replied by han on topic ASTAP astrometry integration

Logs could help but easiest way to analyse a solve problem is to send me an image. Either a link to file at a google drive or an uploaded image at nova.astrometry.net

Han
2 years 10 months ago #46056

Please Log in or Create an account to join the conversation.

Time to create page: 1.125 seconds