×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Issues

6 days 21 hours ago 6 days 21 hours ago by Twistys.
Twistys
Fresh Boarder
Fresh Boarder
Posts: 8
More
Topic Author
Issues #45498
Ran into a few issues last night. Updated to nightly build to see if it would fix the sequencer start and meridian flip issue that I've had in the past. Started the sequencer 30m before twilight to see if the sequence would start correctly. It did not. I waited for about 15m after to see if it would start due to internal time being off. I am using a USB GPS to update KStars/Ekos with time and location. Had issues with focuser as I had left it out at previous location when I shut down for the morning a while ago and step position was reset. Taking my laptop outside with ASICAP, I reset that to initial. I was able to plate solve to M33 by using the guide camera, but I was off by 15 arcmin or so when attempting to plate solve to M33 with my imaging camera. I did not have this issue when I was imaging M31, but have had this issue on multiple nights trying to capture M33. Synced the plate solve of the guide scope with imaging scope by repeatedly plate solving and adjusting the guide scope until they were within close to being centered. Then went to image M33 using the guide scope, was near the meridian so had issues getting aligned. Ended up using mount control function to get M33 close to center on the guide camera, then started an imaging sequence with use focus and guide enabled. After 4 captures, KStars crashed, used one of the images to plate solve and align with and used the guide scope to plate solve. Correctly aligned and plate solved. Another 6 captures and crashed again, was asleep by this point. Only seemed to crash during image capture sequences. The proceeding roughly 3 hours of tweaking and getting everything aligned I didn't have a crash. Attached is the sequence file, capture sequence file, full log files.

Using:
EQ6-R pro with EQMOD
Canon EOS Rebel T6 imaging camera
ZWO ASI290mm mini guide camera
USB GPS
ZWO EAF

edit: also a note, I switched back to stable builds in the meantime.
Attachments:

Please Log in or Create an account to join the conversation.

6 days 21 hours ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1076
Karma: 6
More
Issues #45500
What hardware and OS were you running this on? How much RAM was used? Did you enable the DSLR Image Preview popup?

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

6 days 21 hours ago
Twistys
Fresh Boarder
Fresh Boarder
Posts: 8
More
Topic Author
Issues #45502
Sorry, I had that in the list of things I needed to put in my post, but forgot.

Raspberry Pi 3b+
Whenever I looked it was around 50%
I have DSLR image preview popup in minimal mode, and disabled as I had seen that was a solution to crashing awhile ago. Fixed the crashing under stable build.

Please Log in or Create an account to join the conversation.

Time to create page: 0.340 seconds