×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Tab for guiding missing ?

5 years 7 months ago
Jensen
Senior Boarder
Senior Boarder
Posts: 47
More
Topic Author
Tab for guiding missing ? #3267
In the latest build the tab for Guiding in the Ekos Panel is missing.

It is only the case if I'm using a remote server. My setup is eqmod, gphoto and sx.

My device names are indi_eqmod_telescope, indi_gphoto_ccd and indi_sx_ccd

I also get the error message

"Unable to completely establish remote devices. 3 devices remaining. Please ensure remote device name corresponds to actual device name."

But I can use the mount, and take pictures with both SX and my Canon so except from the missing Guide tab everything seems to work...

If I use simulators remotely the problem is the same.

If I use simulators locally the Guide Tab is there.

/steen

Please Log in or Create an account to join the conversation.

5 years 7 months ago
knro
Administrator
Administrator
Posts: 8386
Karma: 51
Tab for guiding missing ? #3271
indi_eqmod_telescope is not the device name, but the driver executable. You need to put "EQMod Mount", "GPhoto CCD" and "SX CCD LodeStar" respectively... but I think now that enough people got confused about this, I will change the whole approach for remote devices.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

5 years 7 months ago
knro
Administrator
Administrator
Posts: 8386
Karma: 51
Tab for guiding missing ? #3272
Ok, I reworked the remote devices selection, you can now select them as you would with local devices. The driver names in the Ekos options will be added the list to select from if needed. This will hopefully remove any confusion associated with remote drivers.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

5 years 7 months ago
Jensen
Senior Boarder
Senior Boarder
Posts: 47
More
Topic Author
Tab for guiding missing ? #3274
Thanks, that did the trick! :-)

Please Log in or Create an account to join the conversation.

5 years 6 months ago
danielfranzen
Expert Boarder
Expert Boarder
Posts: 85
Karma: 1
More
Tab for guiding missing ? #3292
The tab is still missing for me.
Noticed it when testing the new DSI driver.
I use 'Meade DSI Pro (I/II)' as device name, and it connects correctly, but the guiding tab still doesn't show up.

Using the new version of KStars suggests the device name is simply 'DSI', but when using that the camera can't be found.

Please Log in or Create an account to join the conversation.

5 years 6 months ago
knro
Administrator
Administrator
Posts: 8386
Karma: 51
Tab for guiding missing ? #3298
There is an issue with the naming of the Meade DSI.. I'll handle that when Ben is done from updating the DSI driver for color cameras.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

5 years 6 months ago
Docerland
Junior Boarder
Junior Boarder
Posts: 31
More
Tab for guiding missing ? #3697
The guide tab is missing in my setup to. Is there an issue with QHY5II-mono too? The program reports that the guider ports are ready and the QHY camera is online.

Please Log in or Create an account to join the conversation.

5 years 6 months ago
knro
Administrator
Administrator
Posts: 8386
Karma: 51
Tab for guiding missing ? #3700
Maybe because QHY broke their QHY library last week and still haven't fixed it yet.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

Time to create page: 0.560 seconds