×

INDI Library v1.9.4 Released (17 Jan 2022)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

Right-klick end center object..

  • Posts: 275
  • Thank you received: 43
Hi guys..

I've been trying to get the rightklick and center to work but not very much success.. here comes a couple of images.
So I did resolve the image, dubleklick at the nebula, selected Center..



And I ended up here..



And after that I dont get a clean hit anywhere, so parking the scope and removing "AlingnData.xml" and start up all over and everything is back to normal.. i include my fits, it mabe helps a bit.

/Markku
EQ8, Small scope SW200, Big scope SW300, Xagyl FW, Guidescope Celestron 80mm, SX LodestarX2, SXVR-H9.
RPi4, Ubuntu Server 20.04.3 LTS x64, and many Arduinos..
Last edit: 6 years 10 months ago by Markku. Reason: fits files missing..
6 years 10 months ago #3545
Attachments:

Please Log in or Create an account to join the conversation.

Assuming your mount is well aligned, I would presume this is rotation issue, was the rotation value by the alignment module set to your CCD driver (under WCS tab)?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
6 years 10 months ago #3546

Please Log in or Create an account to join the conversation.

  • Posts: 275
  • Thank you received: 43
Dont remember what the figure was but there was something there..
I'll check that again..
EQ8, Small scope SW200, Big scope SW300, Xagyl FW, Guidescope Celestron 80mm, SX LodestarX2, SXVR-H9.
RPi4, Ubuntu Server 20.04.3 LTS x64, and many Arduinos..
6 years 10 months ago #3547

Please Log in or Create an account to join the conversation.

I also never field-tested this feature, it's cloudy now, will check tomorrow.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Markku
6 years 10 months ago #3548

Please Log in or Create an account to join the conversation.

  • Posts: 275
  • Thank you received: 43
Ok, just got the rotation and it says : 81,9042
EQ8, Small scope SW200, Big scope SW300, Xagyl FW, Guidescope Celestron 80mm, SX LodestarX2, SXVR-H9.
RPi4, Ubuntu Server 20.04.3 LTS x64, and many Arduinos..
6 years 10 months ago #3549

Please Log in or Create an account to join the conversation.

Oh, well, I hope it's not a locale issue then. Can you manually enter 81.9042 and see if that makes a difference?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
6 years 10 months ago #3550

Please Log in or Create an account to join the conversation.

  • Posts: 275
  • Thank you received: 43
Hmmm.. that was interesting.. after entering 81.9042 the field turned to : 231,7 ??
EQ8, Small scope SW200, Big scope SW300, Xagyl FW, Guidescope Celestron 80mm, SX LodestarX2, SXVR-H9.
RPi4, Ubuntu Server 20.04.3 LTS x64, and many Arduinos..
6 years 10 months ago #3551

Please Log in or Create an account to join the conversation.

I guess the locale was then processed correctly.. you got the 82 value at the same location as the nebula or somewhere else?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
6 years 10 months ago #3552

Please Log in or Create an account to join the conversation.

  • Posts: 275
  • Thank you received: 43
Not quite the exact position but a few arcminuter away.
EQ8, Small scope SW200, Big scope SW300, Xagyl FW, Guidescope Celestron 80mm, SX LodestarX2, SXVR-H9.
RPi4, Ubuntu Server 20.04.3 LTS x64, and many Arduinos..
6 years 10 months ago #3553

Please Log in or Create an account to join the conversation.

I presume your mount was already aligned or has more than one sync point? What's the model your using? I'm presuming EQMod driver, correct?

EDIT: I ask this to check if it is an alignment issue or the WCS rotation issue...
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
Last edit: 6 years 10 months ago by Jasem Mutlaq.
6 years 10 months ago #3554

Please Log in or Create an account to join the conversation.

  • Posts: 275
  • Thank you received: 43
Nearly alingned, when it starts to warm up here the ground moves a bit and makes some trubles.. but 4-6 syncs makes it fine. I use eqmod and EQ8.
EQ8, Small scope SW200, Big scope SW300, Xagyl FW, Guidescope Celestron 80mm, SX LodestarX2, SXVR-H9.
RPi4, Ubuntu Server 20.04.3 LTS x64, and many Arduinos..
6 years 10 months ago #3555

Please Log in or Create an account to join the conversation.

well, tomororw's test will reveal if something is wrong with the WCS. Will keep you updated.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
6 years 10 months ago #3556

Please Log in or Create an account to join the conversation.

Time to create page: 1.483 seconds