×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

KStars-bleeding prevents Stellarium installation

5 years 6 months ago
fliker09
Expert Boarder
Expert Boarder
Posts: 157
Karma: 4
More
Topic Author
KStars-bleeding prevents Stellarium installation #3562
If I try to install Stellarium but I get into dependency problems. I suppose it happens because of Kubuntu CI Unstable Daily Trusty PPA. Is anybody else having this issue?

Linux Mint 17.1 + Kubuntu 14.10 hybrid OS, using PPA for latest KStars-bleeding and INDI

Please Log in or Create an account to join the conversation.

5 years 6 months ago
broadcastyourseb
Expert Boarder
Expert Boarder
Posts: 118
More
KStars-bleeding prevents Stellarium installation #3566
You're right. Same error for me.
stellarium:
 Dépend : libqt5declarative5 mais ne doit pas être installé
 Dépend : libqt5opengl5 mais ne doit pas être installé ou
 	libqt5opengl5-gles mais ne doit pas être installé
 Dépend: qtbase-abi-5-3-0
 Dépend : stellarium-data mais ne doit pas être installé
 Dépend : qtquick1-qml-plugins mais ne doit pas être installé

Linux Mint 19 Cinnamon using PPA for latest KStars-bleeding and INDI
Raspberry Pi 3 B+ with StellarMate
Atik 314E - ASI120M - CG5 with Celestron C9.25

Please Log in or Create an account to join the conversation.

5 years 6 months ago
broadcastyourseb
Expert Boarder
Expert Boarder
Posts: 118
More
KStars-bleeding prevents Stellarium installation #3569
The issue come from this one : qtbase-abi-5-3-0

Linux Mint 19 Cinnamon using PPA for latest KStars-bleeding and INDI
Raspberry Pi 3 B+ with StellarMate
Atik 314E - ASI120M - CG5 with Celestron C9.25

Please Log in or Create an account to join the conversation.

5 years 5 months ago
broadcastyourseb
Expert Boarder
Expert Boarder
Posts: 118
More
KStars-bleeding prevents Stellarium installation #3835
Hi,

The only solution I found is to build stellarium from the source stellarium-0.13.2.tar.gz

The dependency are listing here : http://bazaar.launchpad.net/~stellarium/stellarium/debian-packaging/view/head:/debian/control

Follow this instructions to compile it : http://stellarium.org/wiki/index.php/Compilation_on_Linux

It works for me.

Linux Mint 19 Cinnamon using PPA for latest KStars-bleeding and INDI
Raspberry Pi 3 B+ with StellarMate
Atik 314E - ASI120M - CG5 with Celestron C9.25

Please Log in or Create an account to join the conversation.

Time to create page: 0.277 seconds