×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

[solved] FITS header stores wrong value (focallen+aptdia)

5 months 1 week ago 5 months 1 week ago by Herrhausen.
Herrhausen
Platinum Boarder
Platinum Boarder
Posts: 653
Karma: 3
More
Topic Author
[solved] FITS header stores wrong value (focallen+aptdia) #52185
Hi, I've set up two telescopes, main telescope 107/700 and a guide telescope 102/1000. Also, I've got two cameras, an ASI 294Pro main camera and an ASI 294MC guide camera. No matter what camera I choose in the CCD & Filter Wheel TAB, the aptdia and focallen values stored in the FITSheader will always be 102/1000 (and never 107/700 as it should be the case when the ASI Pro is selected). The telescopes have been set up correctly in the Ekos profile and they show correctly in the mount TAB. Is there an oversight on my part or is it a bug?
[ok, got it! - In INDI - Options both cameras were connected to the GUIDE telescope]
The following user(s) said Thank You Carneb

Please Log in or Create an account to join the conversation.

5 months 1 week ago
Carneb
Junior Boarder
Junior Boarder
Posts: 30
More
[solved] FITS header stores wrong value (focallen+aptdia) #52401
Thanks for posting this. I was having the same problem but never got around to asking. I had no idea there was a setting in INDI Control Panel to change it.

RPi 4B (4gb) running Stellarmate OS
Skywatcher Quattro 250 with f4 coma corrector
Skywatcher Evostar 80ED with 0.85 reducer/flattener
Skywatcher AZ-EQ6,
ASI1600MM Pro with ZWO 8x1.25" EFW,
Guide scope 50x190mm, Guide camera ASI290MM
ZWO EAF focuser
The following user(s) said Thank You Herrhausen

Please Log in or Create an account to join the conversation.

Time to create page: 0.205 seconds