×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Ekos cannot guide using Nexstar Mount

  • Posts: 23
  • Thank you received: 1
On the upper screen leave Guider: set to the camera but click on Via: below and see if you can select "mount"
AT8RC Astrograph on CGX mount
ASI-071 C camera or
Pentax K3ii DSLR
60mm Orion guide scope w/QHY5II camera
Feather Touch 2" focuser w/ Focus Lynx auto focus
PPB Power Center, GPS, Temp/Humidity Sensor
7 port powered USB hub to HP Laptop over 30' powered USB cable
KStars / EKOS
2 years 4 months ago #53934

Please Log in or Create an account to join the conversation.

  • Posts: 319
  • Thank you received: 24

Hi Virgo

I did, and the only option available is the zoo ccd camera. The mount is not listed as an option.


Thank you
Mohamed
Clear Skies!
Mohamed

Permanent
C9.25 f/10, HEQ5, MyFocuserPro2, OAG, ASI174MC guide, ASI533MC Pro

Portable
WO Z61, iOptron SmartEQ Pro+, MyFocuserPro2, OAG, ASI120MM guide, ASI183MM Pro, EFW
2 years 4 months ago #53935

Please Log in or Create an account to join the conversation.

  • Posts: 554
  • Thank you received: 138
The Celestron GPS driver allows guiding. Are you using that driver?
If so then logs showing the messages between the driver and the mount are essential.
2 years 4 months ago #53941

Please Log in or Create an account to join the conversation.

  • Posts: 319
  • Thank you received: 24
Hi Chris,

I looked into the log and the following lines grabbed my attention.

<code>
[2020-05-16T20:28:48.009 EDT INFO ][ org.kde.kstars.indi] - Celestron NexStar : "[INFO] Mount is unparked. "
[2020-05-16T20:28:48.009 EDT INFO ][ org.kde.kstars.indi] - Celestron NexStar : "[INFO] Mount does not support guiding. Tracking mode must be set in handset to either EQ-North or EQ-South. "
[2020-05-16T20:28:48.015 EDT INFO ][ org.kde.kstars.indi] - Celestron NexStar : "[INFO] Mount UTC offset: -4.00. UTC time: 2020-05-17T00:28:45. DST: Off "
[2020-05-16T20:28:48.015 EDT INFO ][ org.kde.kstars.indi] - Setting UTC time from device: "Celestron NexStar" "Sun May 17 00:28:45 2020 GMT"
</code>

And in spite of this line, I can now see and use the mount as a destination for guide signal



Any idea whats going on? what I did wrong (or right)?
Clear Skies!
Mohamed

Permanent
C9.25 f/10, HEQ5, MyFocuserPro2, OAG, ASI174MC guide, ASI533MC Pro

Portable
WO Z61, iOptron SmartEQ Pro+, MyFocuserPro2, OAG, ASI120MM guide, ASI183MM Pro, EFW
Last edit: 2 years 4 months ago by Mohamed.
2 years 4 months ago #54002
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 554
  • Thank you received: 138
2 years 4 months ago #54021

Please Log in or Create an account to join the conversation.

  • Posts: 1941
  • Thank you received: 417
It may help if you enable debug logging and post the logs here. For instructions see

indilib.org/support/logs-submission.html
Wouter van Reeven

ASI6200MM and 7 slot 2" filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro
ASI1600MM-Pro Cooled and 5 slot 1.25" filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R
2 years 4 months ago #54039

Please Log in or Create an account to join the conversation.

  • Posts: 319
  • Thank you received: 24
Hello wvreeven,

I was able to make it visible as selection by setting the tracking mode to EQ North (i have AltAz mount).

Now the problem is that the internal guider keeps failing. PFA the logs from today's session...

File Attachment:

File Name: log_22-29-04.txt
File Size:176 KB
Clear Skies!
Mohamed

Permanent
C9.25 f/10, HEQ5, MyFocuserPro2, OAG, ASI174MC guide, ASI533MC Pro

Portable
WO Z61, iOptron SmartEQ Pro+, MyFocuserPro2, OAG, ASI120MM guide, ASI183MM Pro, EFW
2 years 4 months ago #54534
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 554
  • Thank you received: 138
You can't guide with a Nexstar mount that is mounted as alt Az. Lying to the system will not help because now the mount will not track correctly. If you look at what it's doing you will see that it isn't tracking properly.
2 years 4 months ago #54538

Please Log in or Create an account to join the conversation.

  • Posts: 319
  • Thank you received: 24

My problem is not tracking at all. The internal guides was not able to connect to the mount.

I want to share what I tried so far:

On the mount hand control, I changed the tracking mode to EQ North. I do quick alignment using a solar object, I start ekos and connect indi. I did my trial using a guide simulator camera, and it was able to connect to the scope and guide it.

I ordered OAG (should work better with SCT according to some advises and online research), and I will continue to update this thread with what I got after using it.


Thank you
Mohamed
Clear Skies!
Mohamed

Permanent
C9.25 f/10, HEQ5, MyFocuserPro2, OAG, ASI174MC guide, ASI533MC Pro

Portable
WO Z61, iOptron SmartEQ Pro+, MyFocuserPro2, OAG, ASI120MM guide, ASI183MM Pro, EFW
2 years 4 months ago #54798

Please Log in or Create an account to join the conversation.

  • Posts: 62
  • Thank you received: 9

The NexStar mount is an Alt Az mount, inherently it will NOT track unless you place a 'wedge' between the tripod and the actual mount. AFTER placing a wedge, you need to use your handset, look in menu -> utilities -> wedge align, to tell the mount that is is either a Northern Hemisphere or Southern Hemisphere Equatorial mount.

www.celestron.com/products/wedge-for-nex...ution-and-se-6-and-8

IMHO making a NexStar into a EQ GEM via a Celestron wedge is not cost effective, no offense meant here just my personal opinion. I would attempt a home made DIY solution prior to buying the Celestron wedge.



Cheers
Jim
Celestron CGX, QSI683 Astrodon Gen 2 E series LRGB, Ha, OIII, ES102CF, ZWO-ASI178MC, 60mm guide scope, Pegasus Focus Cube 2, Feather Touch Focuser.
The following user(s) said Thank You: Mohamed
Last edit: 2 years 4 months ago by Jim S..
2 years 4 months ago #54844

Please Log in or Create an account to join the conversation.

  • Posts: 62
  • Thank you received: 9

Oops I posted the same thing below without seeing your post. Just here to steal thunder today :blush:


He could use a wedge...
Celestron CGX, QSI683 Astrodon Gen 2 E series LRGB, Ha, OIII, ES102CF, ZWO-ASI178MC, 60mm guide scope, Pegasus Focus Cube 2, Feather Touch Focuser.
Last edit: 2 years 4 months ago by Jim S..
2 years 4 months ago #54845

Please Log in or Create an account to join the conversation.

  • Posts: 319
  • Thank you received: 24

Hi Chris, I definitely very interested in DYI wedge. I’m new to astrography, and want to slow down before spending another $1-1.5k on GEM. I still struggle with basic camera configuration and mount tracking. As soon as I can I will try this DYI wedge, and if was not successful I should just go and get GEM ;)


Thank you
Mohamed
Clear Skies!
Mohamed

Permanent
C9.25 f/10, HEQ5, MyFocuserPro2, OAG, ASI174MC guide, ASI533MC Pro

Portable
WO Z61, iOptron SmartEQ Pro+, MyFocuserPro2, OAG, ASI120MM guide, ASI183MM Pro, EFW
2 years 4 months ago #54847

Please Log in or Create an account to join the conversation.

Time to create page: 0.591 seconds