×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

EKOS pointing & park position

3 months 2 weeks ago
vineyard
Fresh Boarder
Fresh Boarder
Posts: 9
More
Topic Author
EKOS pointing & park position #55367
Hello,

I'm hoping someone can shed some light on something!

I have two mounts: an HEQ5 and old Vixen GP2 to which I've modded an EQStar EQ5 go-to capability (company in Ukraine). EKOS recognises both when I fire them up (separately of course!). The HEQ5 is recognised as an HEQ5 and the Vixen is recognised as an EQ6.

When I'm using the HEQ5, the Park position is set as Celestial North, and when I start it, it says the mount is pointing in that direction and slews fine.

When I disconnect that and connect to the Vixen, EKOS recognises it as a different mount, but the sky overlay shows the mount as if it were pointing in the NW (even though it is in the Celestial North Pole position). Why would that be?

If I try the purge-disconnect-power cycle routine on the Vixen, then when I later go back to my HEQ5, the park position on that is off (even though EKOS recognises that its not the same mount). Why would that be?

The HEQ5 is my main mount (imaging), so I'm going to leave that as the park&point aligned mount - I use the Vixen just for visual go-to. But this seems v strange?

Thank you for any light anyone can shed!

Cheers,

Vin

Please Log in or Create an account to join the conversation.

3 months 2 weeks ago
xthestreams
Expert Boarder
Expert Boarder
Posts: 135
More
EKOS pointing & park position #55400
Are you running with two complete and separate profiles for each combo or are you changing the mount driver manually before each session?

GSO Ritchey Chretien 12" Truss | SkyWatcher ED72 | Celestron C14
ZWO ASI 183MC Pro | ZWO ASI290MM | ZWO ASI224MC all-sky | ZEO EFW | ZWO OAG
Moonlite V2 CSL | DeepSkyDad AF3
EQ8-R | Paramount ME (needs some loving)
Nexdome | SQM LE | Ultimate Power Box V2 | Spike-a-Flat
Angry missus

Please Log in or Create an account to join the conversation.

3 months 2 weeks ago
knro
Administrator
Administrator
Posts: 8391
Karma: 51
EKOS pointing & park position #55415
Try to create a driver alias for the other mount in Tools --> Devices ---> Custom Drivers

This way the config of the two mounts are not mingled together.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You vineyard

Please Log in or Create an account to join the conversation.

3 months 2 weeks ago
vineyard
Fresh Boarder
Fresh Boarder
Posts: 9
More
Topic Author
EKOS pointing & park position #55439

xthestreams wrote: Are you running with two complete and separate profiles for each combo or are you changing the mount driver manually before each session?


Thanks xthestreams, I disconnect EKOS & stop INDI (& even shutdown KStars) between the switchovers & that was still happening.

knro wrote: Try to create a driver alias for the other mount in Tools --> Devices ---> Custom Drivers

This way the config of the two mounts are not mingled together.


Thanks Jasem, I will try that & report back.

Stay safe all.

Please Log in or Create an account to join the conversation.

3 months 1 week ago
vineyard
Fresh Boarder
Fresh Boarder
Posts: 9
More
Topic Author
EKOS pointing & park position #55836

knro wrote: Try to create a driver alias for the other mount in Tools --> Devices ---> Custom Drivers

This way the config of the two mounts are not mingled together.


That worked thank you. The purge method didn't clean it out so I asked it to go to Polaris (setting that as the park position as well), it went off at an angle, and then I manually shifted it back to counterweight down & pointing up. Next time I switched it back on, it was pointing where it was meant to be. But the important thing is that by setting up a new alias it did not mingle the two, and my HEQ5 profile was untouched :) Thanks again.

Please Log in or Create an account to join the conversation.

Time to create page: 0.768 seconds