×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

solver minimum FOV

  • Posts: 84
  • Thank you received: 5
Hi,
I ran repeatedly into problems, when trying to plate solve images I take with my DSLR and my C11 scope. The FOV than is 23,2" x 15.4". This also does happen within simulation. I just bought a cmos camera for my guide scope. As an intermediate solution I use this with my 9x50 finder scope, which I adapted for the camera. The FOV with this setup is 154.5" x 103" and it runs quite smoothly in reality as well as in the simulation, i.e. I get valid solutions within a couple of seconds.
I use the astrometry.net offline solver. I have downloaded all image files.
Are there any options I can use to plate solve the images I take with the DSLR through the main scope ? I tried out various downsampling options and narrowed down the search radius, but this did not help. What I find weird is that the extractor regularly identifies more than 100 sources in the images taken with the DSLR (even in simulation). Visually I can normally identify 20-50 sources on these images. Any suggestions ?
2 years 1 month ago #57584

Please Log in or Create an account to join the conversation.

  • Posts: 55
  • Thank you received: 2

Replied by Dirk on topic solver minimum FOV

Hello Dirk,
Have you installed the catalog files for the small FOV values. In the options section for the solver you can check and download if required.


Regards
Dirk
iOptron CEM25P
Skywatcher Evostar 72 ED DSPro
Explore Scientific ED 102
ASI 1600Mm Pro ASI EFW Mini
QHY 8L
DeepSky Dad AF1 motor focus
ASI 120MM Mini and Bresser (Touptek) 290 Guidecams
Sykwatch EvoGuide 50/242 and NoName 50/175 Guidescopes
Raspberry Pi 3 and 4
2 years 1 month ago #57663

Please Log in or Create an account to join the conversation.

  • Posts: 84
  • Thank you received: 5

Replied by Dirk Tetzlaff on topic solver minimum FOV

Hello Schwarze,
thanks for your suggestion. I had already installed all available index files. My hypothesis is that the problem stems from the algorithm identifying too many sources. After maxing out the downsampling to a factor of 16 in one of the problematic images the number of sources went down to 30 and a valid solution was found. Thereafter solutions were found much quicker. I had the "auto update" option enabled within the solver imaging options and maybe these values have been updated post the succesful solve.
2 years 1 month ago #57666

Please Log in or Create an account to join the conversation.

Time to create page: 0.534 seconds