×
INDI Library v1.8.8 Released (09 Jan 2021)

Here are the changes from v1.8.7 to v1.8.8

Lost tracking/guiding [Solved]

4 months 1 week ago
gilesco
Elite Member
Elite Member
Posts: 191
Karma: 1
More
Lost tracking/guiding [Solved] #59398
This is interesting, as I think I've seen evidence of a recent glitch.

Need to try again before really reporting anything.

There does seem to be an increase in reporting of issues that might be related to mount perceived Lat/Long and Time settings.

__
I blog my progress: www.coochey.net

Please Log in or Create an account to join the conversation.

4 months 1 week ago
mhammady
Elite Member
Elite Member
Posts: 196
More
Topic Author
Lost tracking/guiding [Solved] #59417
During today's session the GPS was causing this reset. The following log happened:

2020-09-05T00:31:44 Telescope altitude is below minimum altitude limit of 0. Aborting motion...
2020-09-04T23:52:02 GPS driver detected. KStars and mount time and location settings are now synced to the GPS driver.
2020-09-04T23:51:54 Telescope info updated successfully.

Solution: Disable GPS if the signal is unreliable...

- Mohamed

Celestron 8SE, Sky-Watcher HEQ5 Pro mount, Raspberry Pi 4 Kstars-Ekos-Indi server, MyFocuserPro2
ZWO OAG with ASI120MM Mini (mono) guide, ZWO ASI183MM Pro, Canon 600D T3i, ZWO EFW (LRGBHaS2O3), Celestron f/6.3 reducer

telescopius.com/profile/mhammady

Please Log in or Create an account to join the conversation.

4 months 1 week ago 4 months 1 week ago by mhammady.
mhammady
Elite Member
Elite Member
Posts: 196
More
Topic Author
Lost tracking/guiding [Solved] #59507
Disabling the gps or even remove it doesn’t solve solve the problem. The (-) alt keep popping up in the log...

I ordered one direct cable, but also I read that there are many of the has issues. Can someone recommend the cable that works fine with RPi4/indi/Ekos? My mount is EQ5


Thank you
Mohamed

- Mohamed

Celestron 8SE, Sky-Watcher HEQ5 Pro mount, Raspberry Pi 4 Kstars-Ekos-Indi server, MyFocuserPro2
ZWO OAG with ASI120MM Mini (mono) guide, ZWO ASI183MM Pro, Canon 600D T3i, ZWO EFW (LRGBHaS2O3), Celestron f/6.3 reducer

telescopius.com/profile/mhammady

Please Log in or Create an account to join the conversation.

4 months 1 week ago
hy
Elite Member
Elite Member
Posts: 410
Karma: 4
More
Lost tracking/guiding [Solved] #59508
I assume you're talking about a cable that goes from your USB2 port to your mount.
I use the USB2EQ5 cable ordered from shoestring
www.store.shoestringastronomy.com/products_eq.htm
Works fine with my Atlas Pro.

If you're good at such things, you can also build your own.
See eq-mod.sourceforge.net/eqdirect2.htm
I did that for a "proof-of-concept" backup cable, but have to admit it took me a while to get it working
and needed a good friend to coach me.

Orion Atlas Pro, William Optics ZS105, WO reducer, Moonlight mini V2 focuser
ZWO ASI1600, OAG & Filterwheel, Astronomik Filters, QHY 5L-II mono guidecam.
KStars/Ekos/Indi all running on an RPi4
Ekos Projects: Analyze, Linear Focuser, SEP MultiStar & GPG Guiding, FITS autostretch
The following user(s) said Thank You mhammady

Please Log in or Create an account to join the conversation.

4 months 1 week ago
knro
Administrator
Administrator
Posts: 8725
Karma: 51
Lost tracking/guiding [Solved] #59522
We manufacture EQDirect cables as well. There are all well tested with the driver. You can get them from here:

1. OPT: optcorp.com/products/stellarmate-usb-to-...q5-eq5-eq8-eq3-cable
2. Astroshop: www.astroshop.eu/data-cables/ikarus-tech...eq3-eq8-eq5-/p,60950

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You wvreeven

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
mhammady
Elite Member
Elite Member
Posts: 196
More
Topic Author
Lost tracking/guiding [Solved] #60342
I just want I put an end to this thread. After running ekos debugger for 6 hours session, I lost tracking again. This time I had a full log to go through, and from the timestamp of the file (when the file was created and not the time stamp in the filename), I was able to know why I lost tracking. It was the maximum Alt I set as a limitation in Ekos.

I need to set up more realistic limitations and pickup suitable targets accordingly!!!
[2020-09-21T01:36:00.691 EDT INFO ][     org.kde.kstars.ekos.mount] - "Telescope altitude is above maximum altitude limit of 70. Aborting motion..."
[2020-09-21T01:36:00.693 EDT DEBG ][           org.kde.kstars.indi] - ISD:Telescope: Aborted. 

- Mohamed

Celestron 8SE, Sky-Watcher HEQ5 Pro mount, Raspberry Pi 4 Kstars-Ekos-Indi server, MyFocuserPro2
ZWO OAG with ASI120MM Mini (mono) guide, ZWO ASI183MM Pro, Canon 600D T3i, ZWO EFW (LRGBHaS2O3), Celestron f/6.3 reducer

telescopius.com/profile/mhammady
The following user(s) said Thank You knro

Please Log in or Create an account to join the conversation.

Time to create page: 0.205 seconds