×

INDI Library v1.8.9 Released (01 Mar 2021)

INDI monthly update. In addition to driver improvements, major code refactoring is in progress by @pawel-soja to modernize and improve INDI aging code.

New forum users, please go here first: indilib.org/forum/new-forum-users.html

Autofocus and Cloud issues ...

  • Posts: 55
  • Thank you received: 1
This night i had an issue with some partial clouds.

The Autofocus process failed to focus and moved the Focus from initial 6200 up to 11300 and was not able to find a focus for the complete night.

The clouds where present from 23:27 till 23:53.

At 23:35 the Guding process lost his star:
[2020-09-09T23:35:41.310 Mitteleuropäische Sommerzeit INFO ][ org.kde.kstars.ekos.guide] - "Lost track of the guide star. Searching for guide stars..."

At 23:38 the Capture module restartet the Sequence and started Autofocus:
[2020-09-09T23:38:44.038 Mitteleuropäische Sommerzeit INFO ][ org.kde.kstars.ekos.focus] - "Autofocus in progress..."

And this was tried until daylight ... because it lost it moved too far away from the focus position and never moved back .... < i would treat this as a bug ...

Focus Settings are:
- Full Field with Annulus 25% / 75%
- Detection: SEP
- Algorithm: Linear
- Tolerance: 5%
- Initial Step Size: 15
- Max Travel: 200
- Out Step Multipe: 5.00

Any Suggestions how to fix that?

CS
Philip
7 months 1 week ago #59659
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.337 seconds