×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Schduler: CCD Camera and Focus module filter settings are different ones.

  • Posts: 22
  • Thank you received: 0
I set up Astroberry in Rip4 with the last Kstar version. My problem is that the filter setting in the Focus and CCD module is not the same configuration during the scheduler operations. This is my procedure:
1. I create the sequence file containing two different acquisitions with the H-alpha and OIII filter respectively. I save this file. The focus tab is set to Red filter.  I turn off Ekos. I turn on Ekos.
2. I create the plan with the previous acquisition sequence file.
3. I run the Scheduler.  When it starts the focusing module the filer position is set in Red position (it is the old one before turning off Ekos) instead of the expected H-alpha. The focusing ends and the CCD acquisition starts with the H-alplha filter according to the sequence file content. You can understand the acquisition in H-alpha is unfocused.
I am expecting the scheduler should set the Focus Module filter in H-alpha like for the CCD tab too. Do I forget a flag somewhere or it is a bug?

 
Last edit: 1 year 8 months ago by sergio.
1 year 8 months ago #69326

Please Log in or Create an account to join the conversation.

  • Posts: 232
  • Thank you received: 57
There's a filter settings icon top right of the ccd&fw tab (see attached image).
Try to check the autofocus on filter change feature. 

Ferrante 
1 year 8 months ago #69338
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 22
  • Thank you received: 0
In the filter setting I can lock the focusing filter, while what I am expecting is that the filter chances. I have read a post describing the same behavioir with the align and capture module. So if you parafocal filter the scheduler works well otherwise I can set the offset in the filter configuration panel wrt a filter set as primary. In such case the offset value should be known exactly. 
1 year 8 months ago #69340

Please Log in or Create an account to join the conversation.

Time to create page: 0.483 seconds