×

INDI Library v1.9.0 Released (23 Apr 2021)

Major INDI Library release v1.9.0 bring significant internal changes championed by @pawel-soja to modernize core INDI Library drivers and clients. New drivers for DeepSkyDad Flat Panel & Pegasus devices plus further improvements to PCM8 drivers.

Driver indi_sv305_ccd was not found on the system. Please make sure the package that provides the 'indi_sv305_ccd' binary is installed.

  • Posts: 21
  • Thank you received: 4
I am running Kstars 3.5.2 on a Mac and just added the SV305 camera but when I start EKOS I get this error:Driver indi_sv305_ccd was not found on the system. Please make sure the package that provides the 'indi_sv305_ccd' binary is installed.

How do I fix this. I read a post about this on the RPI but it didn't seem to be a solution for me.

Thanks

Kurt
1 month 4 weeks ago #70124

Please Log in or Create an account to join the conversation.

  • Posts: 726
  • Thank you received: 94
That driver is not part of the standard indi environment, but comes from indi-3rdparty.
I don't have a Mac though, so I cannot tell you if/where you can get those extra packages...
openSUSE Tumbleweed KStars git INDI git
GPDX+EQMOD, CEM60EC, ASI2600/1600/290mini+EFW+EAF
1 month 4 weeks ago #70209

Please Log in or Create an account to join the conversation.

Time to create page: 0.797 seconds