×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Mac OSX ASI FW

  • Posts: 3
  • Thank you received: 0

Mac OSX ASI FW was created by Daniel Pelzel

Hey everyone, I just downloaded kstars/ekos, I was able to get my MoonLite focuser to connect (most of the time) as well as my Lodestar, ASI1600, but the ZWO 8 position filter wheel will not connect. I found ASI FW under Filter. But that won't connect. Any tips? I am brand new to INDI so forgive me if I am over looking something simple.
4 years 10 months ago #18483

Please Log in or Create an account to join the conversation.

Replied by Jasem Mutlaq on topic Mac OSX ASI FW

INDI Version? What platform? Any logs or messages?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
4 years 10 months ago #18484

Please Log in or Create an account to join the conversation.

  • Posts: 3
  • Thank you received: 0

Replied by Daniel Pelzel on topic Mac OSX ASI FW

Sorry, I am very new to all of this. I had not downloaded the INDI server. It looked like it was built into Ekos/kstars.
I just downloaded INDI Server 2.4.1. I opened that first, all of the dots turned green on the stand alone INDI server. I opened up Ekos and it asked if I wanted to close the existing INDI, I said no and it still won't show the FW and also the Moonlite will no longer connect.

** Update, I opened up the INDI server, connected, then ran it as "remote" and it seems to connect. The Moonlite focuser is still only connecting about 50% of the time.

2017-08-14T20:38:43: Failed to connect to port (/dev/cu.usbserial-A504AW6T). Error: Port failure Error: Resource busy. Check if device is connected to this port.
2017-08-14T20:38:43: Failed to connect to port (/dev/cu.Bluetooth-Modem). Error: Port failure Error: Resource busy. Check if device is connected to this port.
2017-08-14T20:38:43: Failed to connect to port (/dev/cu.Bluetooth-Incoming-Port). Error: Port failure Error: Resource busy. Check if device is connected to this port.
2017-08-14T20:38:43: Communication with /dev/cu.usbserial-A504AW6T @ 9600 failed. Starting Auto Search...
2017-08-14T20:38:43: Failed to connect to port (/dev/cu.usbserial-A504AW6T). Error: Port failure Error: Resource busy. Check if device is connected to this port.
Last edit: 4 years 10 months ago by Daniel Pelzel.
4 years 10 months ago #18485

Please Log in or Create an account to join the conversation.

  • Posts: 3
  • Thank you received: 0

Replied by Daniel Pelzel on topic Mac OSX ASI FW

Ok, MoonLite connected. It does seem to have some issues. Restarting both programs a couple of times seems to help.
A bit off topic, I am playing around inside (mount is outside under the cover so it's not connected) and I can not preview with the camera w/o running autofocus. Is there a way around this? I find I usually need to do manual focus at the start of my sessions to get accurate autofocusing. (Lots of temp shifts and/or bumping focuser)

*Seems deselecting autofocus on filter change fixes it.
Last edit: 4 years 10 months ago by Daniel Pelzel.
4 years 10 months ago #18486

Please Log in or Create an account to join the conversation.

Time to create page: 1.484 seconds