×

INDI Library v1.8.0 is Released (27 Jul 2019)

INDI Library v1.8.0 is mostly a maintenance release to fix a few bugs in several drivers.

Odd - My Focuser did the Opposite

  • Posts: 37
  • Thank you received: 4

Odd - My Focuser did the Opposite was created by Megiddo

First time this has happened. I have the AF1 Deep Sky Dad on my Celestron 8SE. Up until last night all was fine.

Last night the Focus Module seem to go out of it's way to 'unfocus'. It went from a fairly tight star to a large out of focus donut. Then, tell me autofocusing was successful.

It did this 2 times. I gave up, focused in manually (using the Focus Module's in/out buttons) on Jupiter's moons. Then imaged with that. Worked, but was odd.
I should have grabbed some screen shots. I laughed, 'cause it was so backwards and so sure of itself.
1 month 1 day ago #41269

Please Log in or Create an account to join the conversation.

  • Posts: 268
  • Karma: 5
  • Thank you received: 82

Replied by sterne-jaeger on topic Odd - My Focuser did the Opposite

Looks like your step size is too big. If you reach a focus position with donuts, the focuser takes parts of the donut as a star and creates nonsense.
The following user(s) said Thank You: dokeeffe
1 month 1 day ago #41296

Please Log in or Create an account to join the conversation.

  • Posts: 37
  • Thank you received: 4

Replied by Megiddo on topic Odd - My Focuser did the Opposite

sterne-jaeger wrote: Looks like your step size is too big. If you reach a focus position with donuts, the focuser takes parts of the donut as a star and creates nonsense.


You know, I half thought that... because I think I saw a tiny bright area in the donut. So I did it again, starting with a nice round bright star. Then it turned it into a large donut and said, Success! I said, EKOS, you're drunk, go home! ;)

But I'll keep an eye on the steps. I've not had a problem in the past, but I did fit a nice large cog to my rig.

1 month 1 day ago #41298

Please Log in or Create an account to join the conversation.

  • Posts: 37
  • Thank you received: 4

Replied by Megiddo on topic Odd - My Focuser did the Opposite

So last night it did the same except that it didn't call it "Success" and returned it back to the original position, so that's better.
Something is up, this was working a couple weeks ago. I know you'll see the Algorithm set to Polynomial . That was just a test, the default algorithm performs the same.
I ended up just manually (in the UI) until I saw the star as small as I could get it. I could have got my Bahtinov mask out, but I was lazy and just did this.

3 weeks 6 days ago #41404

Please Log in or Create an account to join the conversation.

Replied by knro on topic Odd - My Focuser did the Opposite

If you turn focus logging on, you should have autofocus directory under ~/.local/share/kstars

It will contain a few FITS image for the process. Can you zip them, upload them somewhere and share a link? I will use them to improve the star detection algorithm.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Megiddo
3 weeks 6 days ago #41406

Please Log in or Create an account to join the conversation.

  • Posts: 37
  • Thank you received: 4

Replied by Megiddo on topic Odd - My Focuser did the Opposite

knro wrote: If you turn focus logging on, you should have autofocus directory under ~/.local/share/kstars

It will contain a few FITS image for the process. Can you zip them, upload them somewhere and share a link? I will use them to improve the star detection algorithm.


Will do!
3 weeks 6 days ago #41409

Please Log in or Create an account to join the conversation.

  • Posts: 37
  • Thank you received: 4

Replied by Megiddo on topic Odd - My Focuser did the Opposite

knro wrote: If you turn focus logging on, you should have autofocus directory under ~/.local/share/kstars

It will contain a few FITS image for the process. Can you zip them, upload them somewhere and share a link? I will use them to improve the star detection algorithm.


Ok, the "Open Log" directory is not working. Click it and nothing. Where is it? I know I found it before, but I can't seem to find it. The trash can says I have about 39mb in it.
3 weeks 4 days ago #41496

Please Log in or Create an account to join the conversation.

Time to create page: 0.207 seconds