×

INDI Library v1.9.0 Released (23 Apr 2021)

Major INDI Library release v1.9.0 bring significant internal changes championed by @pawel-soja to modernize core INDI Library drivers and clients. New drivers for DeepSkyDad Flat Panel & Pegasus devices plus further improvements to PCM8 drivers.

Sesto Senso 2 connect issue

  • Posts: 9
  • Thank you received: 0
Every time I try to connect, kstars crash with my previous reported log, so I'm unable to use the sesto senso 2 focuser with kstars. Anyone else with this issue?
10 months 3 days ago #56512

Please Log in or Create an account to join the conversation.

Replied by knro on topic Sesto Senso 2 connect issue

If KStars is crashing in Linux, then please install ekosdebugger and post the logs from it.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
10 months 3 days ago #56518

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0

Replied by Cliff on topic Sesto Senso 2 connect issue


I have most of it working except the RPI3 with Stellarmate , I tried the following which someone posted here earlier,

sudo apt update
sudo apt install libindi1 indi-bin
ls -latr /usr/bin/indi_sestosenso2_focus
-rwxr-xr-x 1 root root 42504 Mar 7 16:00 /usr/bin/indi_sestosenso2_focus

Shows it is there but doesn't connect

I tried my Ascom IntelNUC worked first go so the Seno 2 was ok.

Tried my RPI4 Stellarmate and it already had the Senso 2 driver I thought the 3 and 4 had the same version ?

Could connect using ccdciel but not Kstars on my Mac, until I renamed the device from Sesto Senso to Sesto Senso 2 in the EKOS profile editor.

Now it works with Kstars . Now if Kstars only didn't crash while capturing images, I use Ccdciel instead for capture.

Now to figure out the RPI3 issue.

Hope this is of some help
Cliff
10 months 3 days ago #56529
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 9
  • Thank you received: 0
for others with this issue, I solved it on OSX thanks to this page: www.silabs.com/community/interface/forum...0x_usb_to_uartb-LJMf

<<
As discussed in the following thread, it appears the v5.x SiLabs driver is completely broken.
Fortunately the v4.x driver, which is included in the "Legacy MacVCP Driver" folder in the same download, works fine. Do note that you might have to install it twice for it to work, as the first install will just remove the existing driver. If it's installed, there should be a "SiLabsUSBDriver.kext" file in /Library/Extensions with a date created of June 16, 2017.
>>
9 months 2 weeks ago #57282

Please Log in or Create an account to join the conversation.

  • Posts: 149
  • Thank you received: 10
Hi,

I seem to run into the same problemnot being able to connect to my new Sesto Sense 2. I tried to install the USB-driver you mentioned, however the version I get installed with the legacy package is as of Feb 28th, 2019. What am I doing wrongly?

cheers

Amin
Skywatcher Newton 200/1000, Sharpstar 60ED, Canon Lenses
Skywatcherr EQ-6 R, AZ-GTI
StellarMate @ Raspberry Pi 3B+
ASI 183 MC Pro
ASI 290 MC guiding cam on APM 60 ImageMaster
Sesto Senso 2 Focuser + Astromechanics Canon Focuser

8 months 2 weeks ago #58604

Please Log in or Create an account to join the conversation.

  • Posts: 9
  • Thank you received: 0
Hi, installing twice for me did the work... "Do note that you might have to install it twice for it to work, as the first install will just remove the existing driver. If it's installed, there should be a "SiLabsUSBDriver.kext" file in /Library/Extensions with a date created of June 16, 2017.". It's not wotking for you? I'm on macOS High Sierra 10.13.6
8 months 1 week ago #58884

Please Log in or Create an account to join the conversation.

Time to create page: 0.824 seconds