×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Sesto Senso 2 connect issue

2 months 3 weeks ago
toticdqs
Fresh Boarder
Fresh Boarder
Posts: 9
More
Sesto Senso 2 connect issue #56512
Every time I try to connect, kstars crash with my previous reported log, so I'm unable to use the sesto senso 2 focuser with kstars. Anyone else with this issue?

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago
knro
Administrator
Administrator
Posts: 8393
Karma: 51
Sesto Senso 2 connect issue #56518
If KStars is crashing in Linux, then please install ekosdebugger and post the logs from it.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago
Cliff
Fresh Boarder
Fresh Boarder
Posts: 6
More
Sesto Senso 2 connect issue #56529

Cliff wrote: I just found this information thanks for sharing , I am also having issues getting my Sesto Senso 2 working with either my Stellarmate or my Mac my mac is on the latest 10.15.5 though

The driver installed successfully but the focuser is still not connecting in kstars.


I have most of it working except the RPI3 with Stellarmate , I tried the following which someone posted here earlier,

sudo apt update
sudo apt install libindi1 indi-bin
ls -latr /usr/bin/indi_sestosenso2_focus
-rwxr-xr-x 1 root root 42504 Mar 7 16:00 /usr/bin/indi_sestosenso2_focus

Shows it is there but doesn't connect

I tried my Ascom IntelNUC worked first go so the Seno 2 was ok.

Tried my RPI4 Stellarmate and it already had the Senso 2 driver I thought the 3 and 4 had the same version ?

Could connect using ccdciel but not Kstars on my Mac, until I renamed the device from Sesto Senso to Sesto Senso 2 in the EKOS profile editor.

Now it works with Kstars . Now if Kstars only didn't crash while capturing images, I use Ccdciel instead for capture.

Now to figure out the RPI3 issue.

Hope this is of some help
Cliff
Attachments:

Please Log in or Create an account to join the conversation.

2 months 5 days ago
toticdqs
Fresh Boarder
Fresh Boarder
Posts: 9
More
Sesto Senso 2 connect issue #57282
for others with this issue, I solved it on OSX thanks to this page: www.silabs.com/community/interface/forum...0x_usb_to_uartb-LJMf

<<
As discussed in the following thread, it appears the v5.x SiLabs driver is completely broken.
Fortunately the v4.x driver, which is included in the "Legacy MacVCP Driver" folder in the same download, works fine. Do note that you might have to install it twice for it to work, as the first install will just remove the existing driver. If it's installed, there should be a "SiLabsUSBDriver.kext" file in /Library/Extensions with a date created of June 16, 2017.
>>

Please Log in or Create an account to join the conversation.

1 month 1 week ago
RogueSquadron
Expert Boarder
Expert Boarder
Posts: 149
More
Sesto Senso 2 connect issue #58604
Hi,

I seem to run into the same problemnot being able to connect to my new Sesto Sense 2. I tried to install the USB-driver you mentioned, however the version I get installed with the legacy package is as of Feb 28th, 2019. What am I doing wrongly?

cheers

Amin

Skywatcher Newton 200/1000, Sharpstar 60ED, Canon Lenses
Skywatcherr EQ-6 R, AZ-GTI
StellarMate @ Raspberry Pi 3B+
ASI 183 MC Pro
ASI 290 MC guiding cam on APM 60 ImageMaster
Sesto Senso 2 Focuser + Astromechanics Canon Focuser

Please Log in or Create an account to join the conversation.

1 month 3 days ago
toticdqs
Fresh Boarder
Fresh Boarder
Posts: 9
More
Sesto Senso 2 connect issue #58884
Hi, installing twice for me did the work... "Do note that you might have to install it twice for it to work, as the first install will just remove the existing driver. If it's installed, there should be a "SiLabsUSBDriver.kext" file in /Library/Extensions with a date created of June 16, 2017.". It's not wotking for you? I'm on macOS High Sierra 10.13.6

Please Log in or Create an account to join the conversation.

Time to create page: 0.758 seconds