×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Esatto focuser on the MacOSX

  • Posts: 684
  • Thank you received: 82
I tried out the MacOSX version of KStars today and everything worked great - except the <strong>Esatto</strong> Focuser.
On the Linux version of the Esatto driver, there is an error - but it is ignored and the focuser continues to function.

But on the Mac OS X version - the error stops the driver from loading altogether.2021-07-02T16:46:43: [ERROR] Communication error: cmd {"req":{"get":{"SN":""}}} property SN response:
2021-07-02T16:46:43: [ERROR] Failed to find property: SN

At this point, the driver fails to load.  Can this be fixed so users with the Esatto can use their focuser?

Peter

 

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
Last edit: 11 months 3 weeks ago by Peter Kennett.
11 months 3 weeks ago #73105

Please Log in or Create an account to join the conversation.

Time to create page: 0.321 seconds