×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Post your INDI Setup!

2 years 2 weeks ago
kengs
Gold Boarder
Gold Boarder
Posts: 162
Karma: 3
More
Post your INDI Setup! #29456
Finally an INDI setup I'm happy with. This is the RC8 on the Avalon M-Uno mount with ASI1600MM-C imaging camera, ZWO 8-pos EFW, Optec TCFSi focuser and ASI120MM-S guide camera through TS-Optics OAG.
The main computer is the Aaeon-Up Core running Ubuntu 16.04 and can be seen on the second picture with its external Wifi antenna. Its USB3 port has a 10 port powered USB3 hub which everything connects to except the mount. In addition I can plug into the hub an Ethernet adapter and Displaylink adapter for troubleshooting if the Wifi has problems. Otherwise it runs wirelessly. I run PHD2 on this one using the native ZWO driver and a remote INDI Avalon driver.
The mount is driven from a Raspberry Pi3. The INDI server on the Aaeon connects wirelessly to the Pi3. It was initially located physically under the OTA but it has issues with Wifi there - possibly due to an earth loop. Located on the side of the mount it has no problems. It can also be connected to ethernet for troubleshooting but I cant get Displaylink to work on it. And in case of real problems I can always connect the mount to the Aaeon Up via the hub. But that adds one extra cable crossing from RA to Dec axis. I could have connected wirelessly to the Avalon but so far I've found excessive latency going that route. If I had my time over I would have ordered the Avalon with the Bluetooth option rather than Wifi.
In my preferred setup the only cable is one 12V cable coming through the polarscope hole to the RA axis where it powers the mount and the Pi3. It then continues onto the dec axis to power the Aaeon-Up, USB hub, ASI1600 and Optec. The Aaeon-Up and Pi3 have UBEC voltage down converters to supply their 5V. As you can see it is still a work in progress with some tape holding the cable in place and a few unsecured cables
My next plan is to fit a slip ring into the polarscope hole so the power cable can rotate without twisting.
I also have a desktop computer in the observatory running Windows 10, Kstars and Ekos. All images are save locally to the Aaeon and I download them either through ethernet or with a USB stick. I'm currently experimenting with registering and stacking on the Aaeon-Up with Siril but its not working out just yet. So for now I'm sticking with DeepSkyStacker.



Ubuntu 16.04 AMD64 VM, RPi3 Ubuntu Mate 16.04, Windows 10 AMD64, Ubuntu 16.04 AAEON UP Core
Avalon M-Uno, EQ6 Pro, Atik420, ASI1600MM-C, ASI120MM-S, DBK21AU04, ZWO EFW, Optec TCFSi
Vixen R150S, GSO RC8, ST80
Attachments:
The following user(s) said Thank You knro, Gonzothegreat, TallFurryMan, pug916, starman345

Please Log in or Create an account to join the conversation.

2 years 2 weeks ago 2 years 2 weeks ago by giorgio_ne.
giorgio_ne
Expert Boarder
Expert Boarder
Posts: 95
More
Post your INDI Setup! #29476
Here is my Indi setup. Indi is running under Stellarmate on a RPi 3b+. I installed the RPi inside a customized aluminium case fitted on a Vixen mini dovetail. it sits happily and lightly on the FSQ clamshell. I do not use a USB hub. Cables not displayed but they are all appropriately sized for this configuration :cheer:

The rest of the equipment is:
FSQ-106ED with reducer
EM-200 mount
QSI 690 wsg8 ccd
Lodestar X2 guider
Sesto Senso autofocuser
Rigrunner power distribution (it delivers also 5A on two USB 2.0 ports)
Attachments:
The following user(s) said Thank You knro, Gonzothegreat

Please Log in or Create an account to join the conversation.

1 year 9 months ago
maxthebuilder
Gold Boarder
Gold Boarder
Posts: 371
More
Post your INDI Setup! #32410
Nice setup!
Hey, I have a question.... I have the same power bank and my RPI doesn't work with it - doesn't boot. I measured the voltage - it's 4.8V. So I use a different power bank (smaller) to power RPI and use THAT bank to power the mount (12V) and the camera ("5V").
Did you modify the bank or I am just unlucky to have a low voltage one?
Thanks!
Max

Max S.

RPI 4 B (4Gb) with SMate
Nikon D5500 H-a modified. Nikon D5500 stock
AT72EDII, TPO RC6
ZWO ASI294MC Pro, ASI071MC Pro
ZWO ASI120MC-S on ZWO 30F4
ZWO EAF x 2
SW AZ-GTi x 2
SW HEQ5
The following user(s) said Thank You pug916

Please Log in or Create an account to join the conversation.

1 year 9 months ago 1 year 9 months ago by giorgio_ne.
giorgio_ne
Expert Boarder
Expert Boarder
Posts: 95
More
Post your INDI Setup! #32416
Hi Max, I’m not sure if you’re replying to my post, but in case you’re here’s my reply.
The Rigrunner is only a 12v and 5v (usb) power distributor, my whole setup is powered by a 13Amp Meanwell switching power supply that I fitted inside a weatherproof box. Having said so, maybe your undervoltage at the USB port is caused by a not so adequate power supply or battery?
Please note that the length and the gauge of the cable from the power supply to the rig runner might be cause of voltage issues.
The following user(s) said Thank You pug916

Please Log in or Create an account to join the conversation.

1 year 9 months ago
maxthebuilder
Gold Boarder
Gold Boarder
Posts: 371
More
Post your INDI Setup! #32658
Sorry, I should've quoted... That was @ ChrisHoward...
Yes, exactly, the power bank, while big in size, is under-volted - only 4.8V before any cables.
Chris has the same bank and powers his RPI from it.
Maybe I got a bad unit.

giorgio_ne wrote: Hi Max, I’m not sure if you’re replying to my post, but in case you’re here’s my reply.
The Rigrunner is only a 12v and 5v (usb) power distributor, my whole setup is powered by a 13Amp Meanwell switching power supply that I fitted inside a weatherproof box. Having said so, maybe your undervoltage at the USB port is caused by a not so adequate power supply or battery?
Please note that the length and the gauge of the cable from the power supply to the rig runner might be cause of voltage issues.


Max S.

RPI 4 B (4Gb) with SMate
Nikon D5500 H-a modified. Nikon D5500 stock
AT72EDII, TPO RC6
ZWO ASI294MC Pro, ASI071MC Pro
ZWO ASI120MC-S on ZWO 30F4
ZWO EAF x 2
SW AZ-GTi x 2
SW HEQ5
The following user(s) said Thank You TallFurryMan, ChrisHoward

Please Log in or Create an account to join the conversation.

1 year 9 months ago
ChrisHoward
Fresh Boarder
Fresh Boarder
Posts: 9
More
Post your INDI Setup! #32977
Sorry for the delay in responding!
I did run the Raspberry Pi 3b off the USB from the power bank--without any apparent problems. I think I just assumed the 5v side would work, and never checked the voltage. The Pi started up and functioned normally. With my test I was mainly focused on the 12v side and used the boost to keep that somewhat stable.

Please Log in or Create an account to join the conversation.

1 year 8 months ago
Lead_weight
Gold Boarder
Gold Boarder
Posts: 461
Karma: 4
More
Post your INDI Setup! #33035
Imaging telescope or lens: Explore Scientific ED102 FCD-100 CF
Imaging camera: ZWO ASI1600MM-Cool
Mount:Celestron CGX
Guiding telescope or lens: Stellarvue F050G
Guiding camera: ZWO ASI224MC
Focal reducer: Stellarvue SFFR102-2
Software: Astro Pixel Processor, PixInsight 1.8 Ripley
Filters: Astrodon Tru-Balance SII 5nm, Astrodon Tru-Balance OIII 5nm, Astrodon Tru-Balance H-a 5nm
Accessory: MoonLite CF 2.5" Focuser with Stepper Motor


-Andrew
––––––––––
Mac Observatory - All about using the Mac for Astrophotography: www.macobservatory.com
Astrobin: www.astrobin.com/users/Lead_Weight/
Attachments:
The following user(s) said Thank You starman345

Please Log in or Create an account to join the conversation.

1 year 8 months ago 1 year 8 months ago by wvreeven.
wvreeven
Supernova Explorer
Supernova Explorer
Posts: 1668
Karma: 8
More
Post your INDI Setup! #33408
Almost at the top of this page you can see my setup as it was about a year ago. Meanwhile there have been several changes to my INDI setup, so here's what's new.

The William Optics ZS 71 ED still is going strong, as are the SkyWatcher HEQ5-Pro and Canon EOS 700D. However, I have installed an Astronomik L-3 filter to reduce the glare of blue stars. I have also made sure that the guide scope is centered more on the telescope tube so its point of gravity is aligned with the hour axis of the mount. Guiding still is done with an ASI120MC-S camera mounted on a 50 mm F=160 mm finder scope. Finally I replaced the SkyWatcher tripod with a Berlebach tripod. The setup now is much more compact and still very stable. KStars/Ekos 3.0.0 run on an N34 mini pc running Ubuntu 18.04.

Then I bought a TS 8" Ritchey-Chrétien telescope which I have mounted on a SkyWatcher EQ6-R and another Berlebach tripod. Imaging is done with an ASI1600MM-C Pro with a ZWO EFW filter wheel and Astronomik L-!, Red, Green and Blue filters. I'll probably add an H-Alpha filter at some point in time as well and then the filter wheel will be full. I also installed a TS 0.67x focal reducer so the system is F/5.4 with a FOV of 62x48 arc minutes. Guiding also is done with an ASI120MC-S but this one is mounted on a 60 mm F=280 mm ZWO guide scope. KStars/Ekos 3.0.0 run on an Odroid-XU4 running Ubuntu 18.04.

Here are my two babies in my backyard near Madrid, Spain, after a hard night of imaging. Well, hard for them because I was sleeping :)




Clear skies, Wouter

ASI6200 and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro
ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R
Attachments:
The following user(s) said Thank You dokeeffe, TallFurryMan, pug916, starman345

Please Log in or Create an account to join the conversation.

1 year 8 months ago
tkottary
Expert Boarder
Expert Boarder
Posts: 125
More
Post your INDI Setup! #33588
Here is my portable setups controlled using Indi on Tinker Board or RPI3B+. I just swap the mount

Attachments:
The following user(s) said Thank You Gonzothegreat, TallFurryMan, ChrisHoward, airscott

Please Log in or Create an account to join the conversation.

1 year 8 months ago
airscott
Expert Boarder
Expert Boarder
Posts: 108
More
Post your INDI Setup! #33589
Nice rig! Two questions:
1) Is that a Samyang/Rokinon 135 lens?
2) Did you 3D print those tube rings?

Please Log in or Create an account to join the conversation.

1 year 8 months ago
tkottary
Expert Boarder
Expert Boarder
Posts: 125
More
Post your INDI Setup! #33590
Yes that is Rokinon 135 lens Still struggle with the spacing and tilt with Nikon ZWO adapter , just wish there was something more solid.

And Yes got those 3d printed from my friend but designed them on fusion 360 . Took me good no attempts to get them right.

airscott wrote: Nice rig! Two questions:
1) Is that a Samyang/Rokinon 135 lens?
2) Did you 3D print those tube rings?

Please Log in or Create an account to join the conversation.

1 year 6 months ago 1 year 5 months ago by Ron Kramer.
Ron Kramer
Gold Boarder
Gold Boarder
Posts: 328
More
Post your INDI Setup! #36066
Moving my setup over to INDI
Let's see I started in this hobby spring of 2017. I'm in Grand Rapids, Michigan (home of LAKE EFFECT clouds and storms) 95+ in summer, -20F winters
Nextdome (I love it) with full automation
Mach1 (pictured is a older Skywatcher - which couldn't deliver what I wanted.
I use a 80mm (which is now on a AVX mount for portability). I've not really used it yet other than some tests.
I have a 6" APO in the dome. Rotator, .75 3" FF, usually a 1600MMpro.
Digital logges power switch allows me to power on and off each device from anywhere in the world.
The dome is 100 yards away from my desk where I operate it but i can be operated from anyhere with a internet connection.
I use to sit out there, but bugs and dew and boredom moved me inside. I rarely sit out there now.
I have cloud watcher that will close the dome and shut down if clouds move in (rain or wind). allows me to go to bed. I walk up to find it closed up nicely.
Use to run SGP and 6-7 apps - not thrilled with it or its support I spent Mach 2019 moving over to a PI in the dome as a server and I run Kstars/Ekos on desktop in the house.
Kstars and EKOS is AMAZING - needs polish - but it can do everything (just wow). I'm running stellarmate OS in the dome.

I also have a 11" RASA - I've installed a OAG on it too (I have them on my other scopes too) also added a EFW on the RASA. It should go into service in the next week.

Portable setup is Stellarvue 80 and ASI094 full frame OSC. I have bad LP in my skies, so the portable it to use at my daughters home that has bortle 2-3 instead of my 6.
I'm using a ASIair on the portable. Fully controlled from my ipad.

I have a ASI174mm for solar, astrodon RGB and SHO filters, All sky camera so I can see clouds as well. I may bring the Canon MKII into service by mounting it on the portable setup.

It's been a learning curve over the past two years, but it's fun to learn as I've had excellent success and even won a recent astro image competition and won another Stellarvue!.
It helps that I'm a world known portrait photographer (retired) and studio owner of 30 years. Images are a bit of my learning curve.



AP Mach1 / CP4 APCC & PEMpro.
EXP SCI - ED152cf APO - Celestron 11" RASA - Stellarvue 80mm
Baader F2 HS NB filters, Lodestar X2 guide camera / OAG - ZWO 290mm mini
ZWO ASI1600MM Pro / ASI174M (solar) / ASI094MC
NEXDome, CLoudwatcher, AVX mount/ASIair and Stellarmate

The following user(s) said Thank You Gonzothegreat, pug916

Please Log in or Create an account to join the conversation.

Moderators: oleglupinixGonzothegreat
Time to create page: 1.954 seconds