×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Leo Triplet and Markair's Chain in one night

  • Posts: 328
  • Thank you received: 53
Do you have one orignial .fit file that you captured to attach?

I'm surprised there isn't more data with this settings. I'm wondering if something went wrong in your processing. Must you align in pshop? DSS will align. I love using DSS LIVE during aquisition, it watches for new subs coming in from other software and will stack them live on the fly.
AP Mach1 / CP4 APCC & PEMpro.
EXP SCI - ED152cf APO - Celestron 11" RASA - Stellarvue 80mm
Baader F2 HS NB filters, Lodestar X2 guide camera / OAG - ZWO 290mm mini
ZWO ASI1600MM Pro / ASI174M (solar) / ASI094MC
NEXDome, CLoudwatcher, AVX mount/ASIair and Stellarmate

Last edit: 3 years 4 months ago by Ron Kramer.
3 years 4 months ago #38479

Please Log in or Create an account to join the conversation.

  • Posts: 328
  • Thank you received: 53
AP Mach1 / CP4 APCC & PEMpro.
EXP SCI - ED152cf APO - Celestron 11" RASA - Stellarvue 80mm
Baader F2 HS NB filters, Lodestar X2 guide camera / OAG - ZWO 290mm mini
ZWO ASI1600MM Pro / ASI174M (solar) / ASI094MC
NEXDome, CLoudwatcher, AVX mount/ASIair and Stellarmate

Last edit: 3 years 4 months ago by Ron Kramer.
3 years 4 months ago #38480
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 737
  • Thank you received: 69
Hi Ron,
I was surprised too...
Here's a google drive link to one of the fits.
drive.google.com/file/d/1TXYB_AQgHrnS0S1...tnl/view?usp=sharing
Thanks!
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
3 years 4 months ago #38494

Please Log in or Create an account to join the conversation.

  • Posts: 737
  • Thank you received: 69
I struggled with this for quite some time...
Tried different profiles, including sRGB. Followed different instructions...
Still my images look differently between color-matched and not color-matched applications.
I'll give this one more try...
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
3 years 4 months ago #38495

Please Log in or Create an account to join the conversation.

  • Posts: 328
  • Thank you received: 53
several problems. Spacing is to close. How do you have the camera mounted and what is in the camera train? (shoot me a pic?) The camera sensor is a bit to close.
Focus was off
but It looks like the reason you have so little data is massive light pollution. What are your skies like? Was there a good sized moon? Both of those things will really lighten the background sky which washes out the light you're trying to capture.

The exposure was likely to long and you over exposed for your LP level. I'm in bortle 6 and I can't shoot longer than 45 seconds with my OSC camera. Else the backgroud washes out the target. I bet you'd have gotten better with 80-100 30 second exposures.

The needed no stretching (which is unusual, I've never seen that before). Due to over exposure. And when I debayered the sky looks like dawn or daylight. This is why the galaxies aren't showing up. Over exposing the back sky is just like shooting stars in the daytime. = )

I just a debayered and I see this. The image should be VERY DARK and need stretching at his point. So next time point to the same place and grab a bunch of 30 second exposures. You can try 40 sec or even 60 second. (but make sure that when you see your sub (unstretched) it's dark. What capture software are you using? Most auto stretch. It helps to turn this off to check your exposure. We could get into background adu levels but I'd rather not get into numbers. I hate numbers.
So the original is like daylight. Then asking software to stretch has to push to much to try and reveal the data... and noise is out of control and the sky is still way way to light.

AP Mach1 / CP4 APCC & PEMpro.
EXP SCI - ED152cf APO - Celestron 11" RASA - Stellarvue 80mm
Baader F2 HS NB filters, Lodestar X2 guide camera / OAG - ZWO 290mm mini
ZWO ASI1600MM Pro / ASI174M (solar) / ASI094MC
NEXDome, CLoudwatcher, AVX mount/ASIair and Stellarmate

3 years 4 months ago #38497
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 328
  • Thank you received: 53
For comparison here is a recent sub and I just debayered it. Not stretched yet.

AP Mach1 / CP4 APCC & PEMpro.
EXP SCI - ED152cf APO - Celestron 11" RASA - Stellarvue 80mm
Baader F2 HS NB filters, Lodestar X2 guide camera / OAG - ZWO 290mm mini
ZWO ASI1600MM Pro / ASI174M (solar) / ASI094MC
NEXDome, CLoudwatcher, AVX mount/ASIair and Stellarmate

3 years 4 months ago #38498
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 328
  • Thank you received: 53
Stretched - This was one of several test shots for my spacing. (same issue you have). Mine is also to close. I shoot a few tests then I go out and adjust the spacing. Because I'm to close I have oblong stars near the edges and corners that smear outward. This is my little portable 80mm.
But 10 seconds gain 240. (so I could get a lot of stars in a short exposure to see if they're flat or not.

SAME SHOT as the black one above. I just clicked the auto stretch button.
no cooler I wasn't into quality other than if my stars are pin points into the corners. (I'm still adjusting!)

AP Mach1 / CP4 APCC & PEMpro.
EXP SCI - ED152cf APO - Celestron 11" RASA - Stellarvue 80mm
Baader F2 HS NB filters, Lodestar X2 guide camera / OAG - ZWO 290mm mini
ZWO ASI1600MM Pro / ASI174M (solar) / ASI094MC
NEXDome, CLoudwatcher, AVX mount/ASIair and Stellarmate

Last edit: 3 years 4 months ago by Ron Kramer.
3 years 4 months ago #38499
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 737
  • Thank you received: 69
Ron,
Good info - thanks much!
-- I am Bortle 8 if not 9 : /
-- Out of focus? that's probably due to long exposure and far from perfect guiding
-- I am too close? I have ASI294 - 11mm -21mm - 16.5mm - Orion Field Flattener - UVIR or L-Pro filter. Am I?
-- Yes, I agree. 240 sec is way too long. I was experimenting. Leo Triplet I shot at 60 sec and it was better. I should use 60 or 30.
Thanks!
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
Last edit: 3 years 4 months ago by maxthebuilder.
3 years 4 months ago #38504

Please Log in or Create an account to join the conversation.

  • Posts: 826
  • Thank you received: 139
Max, I believe what you can see in the picture is coma which should not be present (to this extent) when using a suited field flattener. Keeping the correct distance between flattener and ccd/cmos is key. The manufacturer of your flattener should provide the correct backfocus for your combination scope/flattener.
Last edit: 3 years 4 months ago by Alfred.
3 years 4 months ago #38505

Please Log in or Create an account to join the conversation.

  • Posts: 737
  • Thank you received: 69
Maybe I do have coma but the distance seems to be correct.
Orion specifies 55 mm. I have: ASI294 camera (with 11 mm ring) 17.5 + 21 ring + 16.5 ring = 55 mm
???
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
3 years 4 months ago #38506

Please Log in or Create an account to join the conversation.

  • Posts: 826
  • Thank you received: 139
The correct distance depends on the scope's focal lenght ratio (Well, I'm confused now, some say it's focal length, others say it's focal ratio). I don't know whether 55mm is correct for your scope. But I do know 55mm can not be best for all scopes.
Last edit: 3 years 4 months ago by Alfred.
3 years 4 months ago #38508

Please Log in or Create an account to join the conversation.

  • Posts: 826
  • Thank you received: 139
Do you have any subs taken without the flattener? I'd like to see one of those.
3 years 4 months ago #38509

Please Log in or Create an account to join the conversation.

Moderators: OlegChristian
Time to create page: 0.331 seconds