×

INDI Library v1.9.5 Released (08 Mar 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Celestron AVX and Ekos

  • Posts: 112
  • Thank you received: 14
So,

I am trying to help my friend start using Kstars/Ekos. 

We were having some issues though with the mount. The mount was plugged in through the hand controller and we selected the "NexStar" driver. This did connect to the mount, but it seems that the mount would NOT receive any commands. We could not slew, guide or anything at all. 

How are we supposed to connect? Is the hand controller okay, or should we get a RJ45 to USB connector instead? Does the port need to be set by us? Is there a setting on the control that needs to be chosen? 

Any help is appreciated, thanks.
Mount: Skywatcher HEQ5 Pro | Main Scope: William Optics GT81 | Guide Scope: ZWO OAG | Imaging Camera: ZWO ASI183MM Pro | Guiding Camera: ASI120MM-Mini | Accessories: ZWO EAF, ZWO EFW 8 x 1.25", Pegasus Pocket Powerbox advance, RPi4

9 months 2 weeks ago #74009

Please Log in or Create an account to join the conversation.

Replied by Jasem Mutlaq on topic Celestron AVX and Ekos

Assuming the mount is already aligned, this should be straight forward. Perhaps enable telescope logs so we can see what's going on? Baud rate is correct?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
9 months 2 weeks ago #74014

Please Log in or Create an account to join the conversation.

  • Posts: 112
  • Thank you received: 14
By alignment, do you mean 2 star alignment? We did not do this, I am assuming this is needed hen before successfully connecting to the mount? Ill get the logs turned on as well.
Mount: Skywatcher HEQ5 Pro | Main Scope: William Optics GT81 | Guide Scope: ZWO OAG | Imaging Camera: ZWO ASI183MM Pro | Guiding Camera: ASI120MM-Mini | Accessories: ZWO EAF, ZWO EFW 8 x 1.25", Pegasus Pocket Powerbox advance, RPi4

9 months 2 weeks ago #74016

Please Log in or Create an account to join the conversation.

Replied by Jasem Mutlaq on topic Celestron AVX and Ekos

Correct, the mount needs to be aligned (1 or 2 star) before you connect to it.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
9 months 2 weeks ago #74017

Please Log in or Create an account to join the conversation.

  • Posts: 112
  • Thank you received: 14
Still having issues after 2 star alignment. No movement from the mount at all. I tried to access logs but it was not working. Next time I am out I will figure out the log issues with him, 

One issue we did get however was an error. 

[ERROR] Write Error: Network is unreachable 

also, is is possible to connect to the celestron mount with the an rj45 cable instead of the hand controller? 
Mount: Skywatcher HEQ5 Pro | Main Scope: William Optics GT81 | Guide Scope: ZWO OAG | Imaging Camera: ZWO ASI183MM Pro | Guiding Camera: ASI120MM-Mini | Accessories: ZWO EAF, ZWO EFW 8 x 1.25", Pegasus Pocket Powerbox advance, RPi4

9 months 2 weeks ago #74019

Please Log in or Create an account to join the conversation.

Replied by Jasem Mutlaq on topic Celestron AVX and Ekos

what's the issue with the logs? please elaborate. Check this guide: www.indilib.org/individuals/logs-howto.html
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
9 months 2 weeks ago #74023

Please Log in or Create an account to join the conversation.

Time to create page: 0.392 seconds