×

INDI Library v1.9.3 Released (11 Nov 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

Plate Solving at Long Focal Lengths

  • Posts: 36
  • Thank you received: 1
Hi

I'm pretty new to Ekos/KStars and have just been trying to get a 2x Barlow working on a AWO 224MC with a 300 PDS, equivalent focal length of 3000mm. It was working fine without the barlow but I'm getting the following error almost every time:

 

Once in a blue moon it works though

For some reason I don't seem to get the logging to file working but if I tell it not to log in a separate file I see this:Does anyone have any guidance?

Thanks

James
3 months 4 weeks ago #74301
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 326
  • Thank you received: 24
James,

I suggest you bin 2x2 or 3x3.

Paul
Losmandy G11 with Gemini 2 controller
QSI 583/683 monochrome camera with filter wheel
Starlight Xpress Lodestar X2 guide camera
Microtouch Focuser controlled using Arduino UNO emulating Feathertouch controller
Raspberry Pi 2GB with Raspberry Pi OS 32bit
3 months 4 weeks ago #74306

Please Log in or Create an account to join the conversation.

  • Posts: 36
  • Thank you received: 1
Hi Paul

Thanks for the reply, I couldn't see why binning would help but I actually tried it earlier anyway. 2x2 is supported and made no difference to the issue

James
3 months 4 weeks ago #74309

Please Log in or Create an account to join the conversation.

  • Posts: 326
  • Thank you received: 24
James,

The stars in the image look a bit bloated, have you performed a focus run first?

Also, 3000mm is a tiny field of view, have you loaded all the index files?

Paul
Losmandy G11 with Gemini 2 controller
QSI 583/683 monochrome camera with filter wheel
Starlight Xpress Lodestar X2 guide camera
Microtouch Focuser controlled using Arduino UNO emulating Feathertouch controller
Raspberry Pi 2GB with Raspberry Pi OS 32bit
3 months 4 weeks ago #74312

Please Log in or Create an account to join the conversation.

  • Posts: 326
  • Thank you received: 24
James,

One other thing I just noticed is that you have defined the focal length as 3000mm but it shows 3459 in brackets.
If 3459mm is the actual focal length then that should be used as I have found that the faster and more reliable it is.
And also there is a way of setting the timeout that could be extended in one of the sub menues.

Paul
Losmandy G11 with Gemini 2 controller
QSI 583/683 monochrome camera with filter wheel
Starlight Xpress Lodestar X2 guide camera
Microtouch Focuser controlled using Arduino UNO emulating Feathertouch controller
Raspberry Pi 2GB with Raspberry Pi OS 32bit
3 months 4 weeks ago #74313

Please Log in or Create an account to join the conversation.

  • Posts: 36
  • Thank you received: 1
Hi Paul

Yes the stars do look bloated but it was Bahtinov mask focused and is taking reasonable pictures which I can't quite explain (example below)

All index files are loaded, I had to grab an ~8 and ~14 GB file when I changed tp 3,000mm

I noticed the 3459 last night and set it to that (I'm not sure how it calculated this though as it shouldn't be), it seemed to speed things up but still failed. 

I don't think I am hitting a timeout, it simply says there aren't enough stars

Thanks for all the ideas though!

James
3 months 4 weeks ago #74319

Please Log in or Create an account to join the conversation.

  • Posts: 275
  • Thank you received: 43
Hi,

I tried using a 1,5 Barlow on my 300 scope long time ago but it was not possible to resolve the images so I gave up, have you tried to send the image to astrometry.net for resolving ??
EQ8, Small scope SW200, Big scope SW300, Xagyl FW, Guidescope Celestron 80mm, SX LodestarX2, SXVR-H9.
RPi4, Ubuntu Server 20.04.3 LTS x64, and many Arduinos..
3 months 4 weeks ago #74320

Please Log in or Create an account to join the conversation.

  • Posts: 728
  • Thank you received: 336
If you uploaded an image to astrometry.net, does it solve there?

Also, you might try ASTAP, www.hnsky.org/astap.htm which is an alternative solver that may/may-not work better.
You can configure Ekos to use ASTAP in the solver options, if you have ASTAP installed.
Orion Atlas Pro, William Optics ZS105, Moonlight V2 focuser, GSO RC10 w/RSF focuser
ZWO ASI1600, Astronomik Filters, ST80, QHY 5L-IIm guidecam.
KStars/Ekos/Indi on NUC10 & RPi4 w/SSD -- Ubuntu
Projects: Terrain, Polar Align, Analyze, Linear Focuser, SEP MultiStar & GPG Guide, FITS autostretch.
Last edit: 3 months 4 weeks ago by Hy Murveit.
3 months 4 weeks ago #74321

Please Log in or Create an account to join the conversation.

  • Posts: 728
  • Thank you received: 336
If you uploaded an image to astrometry.net, does it solve there?

Also, you might try ASTAP, www.hnsky.org/astap.htm which is an alternative solver that may/may-not work better.
You can configure Ekos to use ASTAP in the solver options, if you have ASTAP installed.
Orion Atlas Pro, William Optics ZS105, Moonlight V2 focuser, GSO RC10 w/RSF focuser
ZWO ASI1600, Astronomik Filters, ST80, QHY 5L-IIm guidecam.
KStars/Ekos/Indi on NUC10 & RPi4 w/SSD -- Ubuntu
Projects: Terrain, Polar Align, Analyze, Linear Focuser, SEP MultiStar & GPG Guide, FITS autostretch.
3 months 4 weeks ago #74322

Please Log in or Create an account to join the conversation.

  • Posts: 36
  • Thank you received: 1
Ah interesting, so may be that it is a challenge at the long focal lengths

I did upload one to astronomy.net a few days ago which didn't work but I didn't try it last night. I will give that a go next time I am out and report back
3 months 4 weeks ago #74323

Please Log in or Create an account to join the conversation.

  • Posts: 778
  • Thank you received: 101
I had just played with my Baader FFC, boosting my Sharpstar to 2820mm focal length.  No issues with solving here.  But make sure that for the first solve you disable the scale hinting in the options.  It really should solve then, and tell you the proper focal length.  Enter that in the respective field, and re-activate the scale hinting in the options.
If it then really still doesn't solve it might be worth playing with the star detection settings.  I cannot suggest much there, though:  I never had to change it so far.
 
openSUSE Tumbleweed KStars git INDI git
GPDX+EQMOD, CEM60EC, ASI2600/1600/290mini+EFW+EAF
The following user(s) said Thank You: James Seaman
3 months 3 weeks ago #74351

Please Log in or Create an account to join the conversation.

Time to create page: 1.277 seconds